Generic computer woes :(

Discussion in 'Archived Threads 2001-2004' started by cafink, Dec 20, 2002.

  1. cafink

    cafink Producer

    Apr 19, 1999
    Likes Received:
    Real Name:
    Carl Fink
    The computer I use is not actually my own; I share it with my family (four of us altogether, though my brother and I use it the most). While using it today I began having some problems that I'd never had before. When I restarted my computer at one point, an error message popped up. "Error Starting Program — The MSVCP60.DLL file is
    linked to missing export MSVCRT.DLL:__lc_collate_cp," it said. I clicked on "okay," and the same message popped up again. This time, it disappeared after I clicked "okay."

    Annoying, yes, but it didn't seem like that big a deal at the time because everything seemed to work okay. I get the same message every time I'd start up the machine, but every program I tried to run worked just fine. This was the case until this afternoon when I tried to run Corel Draw. When I started it, my pointer changed briefly to the hourglass "busy" icon, then returned to normal without actuall starting the program. I tried several times, but Corel Draw just won't run. I tried un- and re-installing it, but to no avail.

    I asked my brother if he'd done anything to the computer that might cause such problems. He said he'd done nothing recently except to install two programs recently. I'm not sure exactly what they were, but we uninstalled them both in hopes that it would solve the problem. It did not.

    I consider myself fairly computer literate but this sort of problem is just way over my head. I don't even know where I'd begin to look to solve this problem. The HTF has once before helped me out in a similar situation, so here I am again. What should I do?

    Thanks a bunch.
  2. Thom B

    Thom B Stunt Coordinator

    Jan 11, 1999
    Likes Received:
    A search in the MS knowledge base comes up with a few hits referring to Office and related apps. The msvcrt.dll (MS visual C run time library) has been overwritten by another app installed on the system. My guess is that the reason you're getting the error on startup is that some office function or another is trying to start with the system and is failing.
    This article would prolly be a good place to start. If it doesn't get ya going do a search in the KB with the two filenames and you'll get a number of other options.
    Be sure to post back with your results. Good luck.
  3. Ken Chan

    Ken Chan Producer

    Apr 11, 1999
    Likes Received:
    It sounds like one of the two programs your brother installed replaced msvcrt.dll with an older version that is missing the desired "exported function". Somehow the versioning got confused. Or the new version is legit, and they removed the function, although that's kinda rude. Uninstalling and reinstalling doesn't work, because the "newer" DLL is still use by other programs, and is not removed or replaced.

    So try this: uninstall Corel Draw. Then search for msvcrt.dll. Hopefully you have just one copy somewhere under your Windows directory. Rename it to something else. Then try installing Corel Draw to see if it places a good copy of the file.


Share This Page