Gameport Error

Discussion in 'Computers' started by Rich Romero, Mar 22, 2005.

  1. Rich Romero

    Rich Romero Supporting Actor

    Joined:
    Jun 6, 2002
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    0
    I have two gamepads that just won't work. Both are connected via USB. One is a Logitech Dual Action Gamepad and the other is a Nyko airflow. The computer simply won't even recognize that they are plugged in. Furthermore, if I try to add them manually, I get this error "Gameport or gameport drivers not properly configured, please consult device manager." Anyone know what the problem is?
     
  2. Bob_L

    Bob_L Supporting Actor

    Joined:
    May 19, 2001
    Messages:
    891
    Likes Received:
    2
    Trophy Points:
    0
    Real Name:
    Bob Lindstrom
  3. ChuckSolo

    ChuckSolo Screenwriter

    Joined:
    Jun 26, 2003
    Messages:
    1,160
    Likes Received:
    0
    Trophy Points:
    0
    If the error message is telling you that the "gameport" is not active, then that means that the USB hardware is either, A) defective, or B) the hardware USB driver in the OS or BIOS is either not not loaded or enabled respectively. It's not the device you are trying to plug in, it is the actual USB ports that are not working.
     
  4. Glenn Overholt

    Glenn Overholt Producer

    Joined:
    Mar 24, 1999
    Messages:
    4,203
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, get that 'device manager' open. If you can't figure out what is wrong, and my USB ports gave me a bad time once too, do what I did. I just deleated them! When you reboot, Windows will reload the drivers automatically.

    Glenn
     
  5. ChuckSolo

    ChuckSolo Screenwriter

    Joined:
    Jun 26, 2003
    Messages:
    1,160
    Likes Received:
    0
    Trophy Points:
    0
    Rich, although Glenn is correct, you should go up to the website of the motherboard's manufacturer and get the drivers they have for your OS. Many times the drivers are not native to the OS, especially Win2K. [​IMG]
     

Share This Page