Funny buzzing noise with HK AVR 8000, need help

Discussion in 'Archived Threads 2001-2004' started by Matt Woodyard, Oct 16, 2002.

  1. Matt Woodyard

    Joined:
    Aug 19, 2000
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I recently purchased a H/K AVR 8000 and just finished setting it up and putting it through its paces. This seems to be a very well constucted and high quality component. My only problem is that I notice that my center speaker produces a soft buzzing noise whenever the receiver is on. I never noted this with my prior recevier (an entry Yamaha model 5240). It is present with any input at all even stereo mode when only the left and right mains are being driven. The sound does not change with volume level and it is so soft that it cannot be heard past about 3 feet or so, but I guess I'm too picky to just ignore it. I tried hooking up one of the mains to the center channel output on the receiver and noticed that the same buzzing noise now came from that speaker and not the center so it seems to not be caused by the speaker itself. I tried removing the cable TV outlet from the wall and all other connectors to the receiver and the sound remains. I have no dimmer switches or halogen lamps in that room. The receiver does not have a grounded plug so the "cheater" plug fix would do little to help me. Has anyone found a similar thing in the past or has an idea on how to fix it? If its just something inherant to the design of this amp then I guess I can live with it but if its a defect than I surely would like it fixed. Thanks for any wisdom!!
     
  2. Greg Hamilton

    Greg Hamilton Stunt Coordinator

    Joined:
    Mar 20, 1999
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Try reseting the unit.. follow instructions in manual.. see if that helps. -gh
     
  3. Matt Woodyard

    Joined:
    Aug 19, 2000
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Tried the reset trick and its still there. Anyone else with a H/K 8000 have any buzz at all in the center channel? or is it dead silent like my other channels. The weird thing is that my old yammie use to produce a soft hiss in all the channels when it was on, this unit is dead silent in all channels except this irritating soft buzz in the center! I'm just concerned that it might be something defective with that particular amp.
     
  4. DonJ

    DonJ Second Unit

    Joined:
    Mar 5, 2002
    Messages:
    293
    Likes Received:
    0
    Trophy Points:
    0
    I have a 320 and I don't have any audible buzzing what so ever. You should have any in the 8000 either I would contact H/K.
     
  5. Chu Gai

    Chu Gai Lead Actor

    Joined:
    Jun 29, 2001
    Messages:
    7,270
    Likes Received:
    1
    Trophy Points:
    0
    still there if you move the cc away from the tv?
     

Share This Page