Flicker with my Denon 3800

Discussion in 'Archived Threads 2001-2004' started by JohnIngato, Mar 13, 2003.

  1. JohnIngato

    JohnIngato Auditioning

    Joined:
    Mar 12, 2003
    Messages:
    2
    Likes Received:
    0
    Hi. I just put together a new home theater and I am concerned about an issue. I have a Panasonic rear projection DLP HDTV. The PT-52DL52. And I and I use a Denon 3800 for dvd's. The picture clarity is amazing and it is very sharp. But I have a concern about some flickering. When I watch DVD's There is a noticeable flicker in the picture. It doesn't always flicker, just at certain times. When it does flicker, it is more in the background,but not all of it, and sometimes it can get REAL bad.I watching "Ice Age" yesterday and the picture was very smooth with no flicker, then it came to a certain part and it began flickering. It flickered for a little while and then stoped and was smooth again. I rewinded it and played it again and this time, the part that was flickering was not flickering at all and was completely smooth. This leads me to believe there is something wrong since the same part can flicker at one time and then not happen again. I would expect a more expensive HT like this would not do that. I had Panasonic come out to look at the TV. The guy watched the picture for a little while and said there is nothing wrong with the TV. He said that is due to compression on dvd's. I would think that the dvd player would be able to correct that. Due you think that there Might be something wrong with the player? Is there anything I could do to fix this problem, or at least make it a little better? Do you notice this with your displays? Do you have any suggestion? Also, have you ever reviewed either of these products? Also, when I turn the DVD player on, there is a faint circle that is on the middle of the screen about 3" in diameter. You can only see it when ther is no image on the screen. Is that normal?
    Thank you for the help.
     
  2. Phil Nichols

    Phil Nichols Second Unit

    Joined:
    Sep 7, 2000
    Messages:
    345
    Likes Received:
    0
    My 3800 and CRT based RPTV do not show this at all on Ice Age. Ice Age comes off as pristine video in my setup.

    Make sure your 3800 is in the best modes for it:

    Use "Mode 1" and "Film" all the time for all DVD's. The 3800 may be too sharp in factory default - I set sharpness to -4 on my 3800 to get test patterns and images the most film-like and 3D-like.
     
  3. JohnIngato

    JohnIngato Auditioning

    Joined:
    Mar 12, 2003
    Messages:
    2
    Likes Received:
    0
    "Use "Mode 1" and "Video" all the time for all DVD's."

    Shouldn't I have it set to film? That's what I have it at now. What Is the difference between mode 1 and mode 2. I have it on mode 1.
     
  4. Phil Nichols

    Phil Nichols Second Unit

    Joined:
    Sep 7, 2000
    Messages:
    345
    Likes Received:
    0
    John,

    Right you are ....... I've corrected it in my post above! Thanks for picking up on my typo.

    Here is the explanation of Mode 1 and Mode 2 I copied from the Shootout 3 review of the 3800:

    "Deinterlacing

    This player uses the SiI504, but adds an extra twist - it has a flag-reading mode as well. This could potentially be useful in the rare situations where the SiI504 isn't going into film mode, but you know the disc has good flags. The Denon's flag-reading mode is a very simple one, which doesn't handle the common "alternating progressive flag" problem.

    The names of the modes could be better - "Mode 1" is the cadence-reading mode, and "Mode 2" is the flag-reading mode. In the US, most of the time Mode 1 is going to do the best job. If you have the player in Mode 1 and a film looks soft, it might be worth trying Mode 2. If you have the player in Mode 2 and start seeing lots of combing, switch it back to Mode 1."

    John - RPTV is a fixed pixel display and these can sometimes be a different animal from CRT based displays on how they interact with DVD players - according to everything I've read in the forums from fixed pixel owners. As a "last resort", the problem could ultimately require changing the DVD player, or changing the display, or living with the problem - none of which is a very good choice to have to make.

    As far as the compression on DVD's is concerned, so far I've never seen anything coming from my 3800 I could attribute to this. I see compression artifacts on my satellite channels, however.

    As an experiment only, have you tried setting the 3800 on interlaced output - using both component and S-Video cabling while in interlaced? I sometimes see the flickering you are talking about with my 3800 when in interlaced and using letting my RPTV do the conversion to progressive, which may be because my RPTV does not deinterlace quite as well as the Si504 chip in the 3800 does. However, this situation is not your situation - unless you are using the 3800 in interlaced output mode by mistake.
     
  5. Mark-C

    Mark-C Stunt Coordinator

    Joined:
    Oct 6, 2000
    Messages:
    140
    Likes Received:
    0
    If you set it to "film" for DVD's what is "video" for ?
     
  6. Phil Nichols

    Phil Nichols Second Unit

    Joined:
    Sep 7, 2000
    Messages:
    345
    Likes Received:
    0
    Mark,

    Again, I've copied part of the 3800 section from Shootout 3 to shed some light on what "film" and "video" means for the 3800:

    "In addition to the deinterlacing mode switch, there is another video mode option that lets you select between "auto," "film," and "video." This makes it sound like a deinterlacing mode switch, but it's not. From what we can tell it changes two things. chroma upsampling and pause type.

    Pause type is pretty simple: “Auto” uses the progressive_frame flag to determine whether to do frame or field pauses. (A frame pause shows the whole frame, while a field pause takes a single video field and scales it up, which looks pixellated and soft.) In "film" mode, all pauses are frame pauses, which can cause the image to look combed if the frame you're pausing on has movement between fields. "Video" mode causes all pauses to be single fields. We can't imagine why anyone would want video mode.

    The other thing that changes with the video mode switch is chroma upsampling. On the few other players that allow selectable upsampling, “Auto” was clearly the way to go. However, on the Denon “Auto” mode causes it to (wrongly) use interlaced upsampling on "alternating progressive flag" material like Monsters Inc. Amazingly enough, "film" mode is not forced progressive upsampling. It's the same as “Auto” mode, except that it fixes the "alternating progressive flag" problem. On video material, it continues to use interlaced upsampling, even in "Film" mode. Frankly, this doesn't make sense to us. Most people are going to leave the setting on “Auto”, which means they're going to be seeing the Chroma Upsampling Error on a wide variety of popular films. And if they switch to "film," which we certainly recommend, they'll get combed frames when they pause on certain discs.

    We don't think they should have offered the Auto chroma upsampling mode. As far as we can tell, "film" is the correct chroma mode for all situations, and passed all of our chroma upsampling tests. If there is material that it's incorrect on, we don't know what it is."
     

Share This Page