finally got an HD-A1. DVI/HDMI problem

rodney_g

Grip
Joined
Jun 22, 2006
Messages
24
Real Name
Rodney
Folks,

I have a Panasonic PT-AE500U projector. There is a DVI cable pulled through the wall already, so my only choice for HDMI was a HDMI-to-DVI adapter that's female-DVI and normal HDMI. One male of the DVI cable is in the back of the projector. The other end male DVI cable went into the female DVI of the adapter and the HDMI of the adapter into the back of the HD-A1.

The problem is I have no picture. At all. Any ideas? Is this even possible? I looked at the HD-A1 menu, no video output preferences besides aspect ratio and something else irrelevant.

The projector DVI is HDCP-compliant.

I do have component and Riddick looked good besides quite a few dropouts in picture and sound.

I just want to see how good a job of upscaling the HD-A1 does on my favorite SD-DVDs and I can't do it through component.

Thank you,
Rodney
 

Rick CH

Agent
Joined
Jan 21, 2003
Messages
40
There is a button on the remote labelled V-Output that switches between HDMI and the analog video outputs. HDMI does show up on the LED panel of the player when selected by the V-Out button.
 

rodney_g

Grip
Joined
Jun 22, 2006
Messages
24
Real Name
Rodney
Thank you very much, Rick. It worked.

'Matrix Reloaded' looked pretty good on 720p output. What was interesting on it was the HD-A1 would only switch between 480p and 720p, and not 1080i.

I put in Pixar's "Cars" and it switched between all three...

Thanks again,
Rodney

edit: rebooted and now it cycles between all three resolutions even on 'Matrix Reloaded'
 

Forum Sponsors

Forum statistics

Threads
344,812
Messages
4,720,894
Members
141,340
Latest member
davefromlondon