DVD Player problems

Discussion in 'Archived Threads 2001-2004' started by Jason Tracewell, Jan 5, 2003.

  1. Jason Tracewell

    Jason Tracewell Stunt Coordinator

    Joined:
    Oct 31, 2001
    Messages:
    54
    Likes Received:
    0
    Okay, I have a JVC XV-S60BK connected straight to a Sharp 32" (32U-S600) through Component outputs and I kep getting a orangish/redish flash on screen every once and a while.. Last night it didn't do it at all, but tonight when I fired it up, it was doing it about every couple of minutes.. This has been happening for about a week now..

    I originally had it hooked up with some cheap-o cables, but recently went out and bought some AR cables (after it first started happening) and it still seems to be doing it..

    I tried using the Composite output to see if it would do the same thing, but it doesn't flash using that connection, just the composite.. I didn't try the S-cable...

    I was just wondering why it would be doing this? I don't think it's the cable, so I have it narrowed down to the TV or the DVD player.. Anyone have any suggestions on how to troubleshoot this problem?

    Any help would be greatly appreciated! Thanks!

    -Jason
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Do you have another TV you can try it on? Try the S-vid.

    If no other source does this with your TV, it sounds like it is the player.
     
  3. Jason Tracewell

    Jason Tracewell Stunt Coordinator

    Joined:
    Oct 31, 2001
    Messages:
    54
    Likes Received:
    0
    Unfortunately, I don't have another TV to try it on...

    I was thinking about buying another DVD player or borrowing the neighbors, just to see if it does the same thing.. At least to figure out it that is the problem.

    The DVD player is only a year old, although, I just started using the Component outputs about 2 months ago. But it was working fine up until about a week ago..

    I have also tried different discs, ones I had watched even a few weeks back using component (ie: Star Wars, Spiderman, etc..), and they were affected this time, but not the original time I watched them.

    Would using the player a lot the day before be a reason maybe? We watched 3 discs of the Friends season 1 yesterday and it worked fine, but popped in disc 4 and that's when the problem came back.

    Anyway, thanks so far! I might borrow my neighbors DVD player tomorrow... I just wished this was more predictable.. It only shows up when it wants to.. Grrrrrr....

    Thanks!

    -Jason
     

Share This Page