DVD Player playback problem

Discussion in 'Playback Devices' started by Evan M, Mar 30, 2004.

  1. Evan M

    Evan M Second Unit

    Joined:
    Sep 17, 2003
    Messages:
    341
    Likes Received:
    0
    I have a Kenwood DV-705 DVD Player (LINK (Crutchfield) )

    It is hooked up via component cables to my Toshiba 50" TheaterWide HD television.

    The problem is during playback of DVDs, there is a white line that starts on the right side of the screen and goes halfway or a little more across, which shows up every now and then. It is kinda sporadic and happens regardless of what disc I use and does not always happen at the same points during playback. It'll just pop on the screen for a split second or so and do it every few minutes at different spots on the vertical (IE: Sometimes towards the top, sometimes in the middle, sometimes toward the bottom)

    Any ideas on what this is, what causes it, or how to fix it?

    Thanks [​IMG]
     
  2. BrentPollard

    BrentPollard Second Unit

    Joined:
    Dec 18, 2001
    Messages:
    445
    Likes Received:
    0
    Try using an S-video cable or a composite cable to see if there is a problam with your component cables. Also if you have more than one component in on the TV try another component input. [​IMG]
     
  3. Evan M

    Evan M Second Unit

    Joined:
    Sep 17, 2003
    Messages:
    341
    Likes Received:
    0
    Good idea [​IMG] Not sure why I didn't think to try different inputs. I'll check it out this evening.
     

Share This Page