DVB318 on a Sanyo HT32744; lockup over DVI/HDMI

Discussion in 'Playback Devices' started by Matt^K, Sep 24, 2004.

  1. Matt^K

    Matt^K Auditioning

    Joined:
    Aug 31, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys,

    I cannot get the DVI-output from the DVB318 to work on the HDMI input on my Sanyo HT32744 at all.

    My player has the March 2004 firmware and works over the components, but if I use a DVI-to-HDMI cable or the included DVI-cable with a Monster DVI-to-HDMI adapter, the darn thing locks up right away at the "HELLO" screen and needs to be unplugged.

    If I start the player unhooked to the television then plug it in after the player initializes and says "NO DISC", the same thing happens: it immediately freezes and won't respond to input until I pull the power on it.

    I emailed Zenith's customer service but given their track record as far as support is concerned, I'm not planning on getting a response anytime soon and my RMA deadline is drawing close. If anybody has any suggestions I would greatly appreciate them.

    Thanks!
     
  2. EricRWem

    EricRWem Screenwriter

    Joined:
    Jun 4, 2004
    Messages:
    1,097
    Likes Received:
    0
    Trophy Points:
    0
    Real Name:
    Adrik
    Very stupid question: Did you make sure the component video cables were completely unplugged when you switched to DVI? Call 1-877-9Zenith.

    You're not the first I've seen having an HDMI-DVI issue like this.
     
  3. Matt^K

    Matt^K Auditioning

    Joined:
    Aug 31, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, I made sure the components were unplugged.

    Thanks for the phone number, I completely glossed over that on Zenith's customer service site. Some guys over at AVS have said that this is a common problem with the HT32744, so it looks like a return and the Denon 1910 is my only option.

    If Zenith provides a fix, I'll return and post it.
     

Share This Page