DTS problem, HELP please

Discussion in 'AV Receivers' started by Eric Hargrove, Jun 1, 2003.

  1. Eric Hargrove

    Eric Hargrove Stunt Coordinator

    Joined:
    Nov 24, 2001
    Messages:
    153
    Likes Received:
    0
    Hi all,

    I noticed when I tried recently to use my SR7000 Marantz receiver in DTS while watching The Eagles Hell Freezes Over dvd the DTS mode would not work. I have recently changed dvd players from a Toshiba SD6200 to a Panasonic CP72 and perhaps that's the problem. Unfortunately, this is the first time in the few months I've owned the Panasonic I have tried to use DTS so I'm not sure if the problem lies with the it. I have looked at the audio sub menus on the CP72 and they were no help. I am using a toslink connection for my audio if that helps with diagnosis. Thank in advance,

    Eric
     
  2. Michael Reuben

    Michael Reuben Studio Mogul

    Joined:
    Feb 12, 1998
    Messages:
    21,763
    Likes Received:
    2
     
  3. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    You must turn DTS on, in the digital audio setup, as well as set it to bitstream. It IS there, somewhere. I setup a RV-32 for a friend, and had to do some searching to find the DTS settings, IIRC.
     
  4. KendallT

    KendallT Agent

    Joined:
    Aug 28, 2002
    Messages:
    28
    Likes Received:
    0
    There have been some previous threads on this but heres a quick thing to check:

    For Panasonic and Denon players (same chip used I think), you have to make sure that the subwoofer is not turned OFF in the speaker setup for the DVD player (NOT THE RECIEVER), even if you don't have a subwoofer plugged in. It sounds crazy but I had the same problem with my Denon 1600 DVD and certain DTS and DVD-A discs including the Eagles DVD and it worked.

    Good Luck!
     
  5. Eric Hargrove

    Eric Hargrove Stunt Coordinator

    Joined:
    Nov 24, 2001
    Messages:
    153
    Likes Received:
    0
    Great, thanks guys. I will check again. Maybe I missed it. I would think they would put it in the audio sub menu but maybe they hid it somewhere else.
     
  6. Steve Schaffer

    Steve Schaffer Producer

    Joined:
    Apr 15, 1999
    Messages:
    3,756
    Likes Received:
    1
    Eric,

    With the dvd stopped, press the setup button on the top of the remote.

    Press the right arrow button, next to the enter button twice so Audio is highlighted, scroll down to where it says DTS Digital Surround and press enter, then select Bitstream.
     
  7. Eric Hargrove

    Eric Hargrove Stunt Coordinator

    Joined:
    Nov 24, 2001
    Messages:
    153
    Likes Received:
    0
    Thanks, Steve. I will give that a shot.
     
  8. KendallT

    KendallT Agent

    Joined:
    Aug 28, 2002
    Messages:
    28
    Likes Received:
    0
    Eric-

    Did anything work??

    -Ken
     

Share This Page