DTS on my ELite VSX-45TX sounds horrible

Discussion in 'AV Receivers' started by Zak Ruck, Jul 28, 2003.

  1. Zak Ruck

    Zak Ruck Stunt Coordinator

    Joined:
    Feb 21, 2003
    Messages:
    92
    Likes Received:
    0
    I've been trying to get my new VSX-45TX to play DTS titles over the weekend and whenever I do, it switches to PrologicII. I've read the manual a few times and can't figure out what I'm doing wrong. An example:

    Last night I wanted to watch "The Fifth Element" which I have in superbit and it has a DTS soundtrack. So I go into the Audio setup of the DVD and select DTS. When I play the movie, my receiver states it's playing PrologicII, and it's very very low volume. I had to turn it up to -15 or so just to get the bass to kick in. I had to resort to listening to DD with THX. Sounded good, but I finally have a DD/DTS receiver and I really want to hear a DTS soundtrack.

    Any ideas? Am I doing something wrong with the receiver, or could there be a problem with my DVD player, which is a Denon DVD1600.

    Thanks a lot.

    Zak
     
  2. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    12,043
    Likes Received:
    921
    Location:
    Michigan
    Here are a couple of items to check:

    1. Have you assigned the proper digital input to the DVD input of the receiver? If you have not, you may be using the analog connections from the player to the receiver, which would cause the receiver to switch to Prologic II.

    2. Have you checked the setup menu on your DVD player to verify that it is setup to output the DTS signal via the digital output? Most DVD players default to PCM output when detecting a DTS track to avoid damaging equipment if the receiver cannot handle DTS. Chances are if you've never had a DTS receiver before, then you never needed to change this parameter on the player.
     
  3. Mark C.

    Mark C. Supporting Actor

    Joined:
    May 21, 1999
    Messages:
    557
    Likes Received:
    0
    I'd say Scott's No. 2 is it. I just set up my friend's new Panasonic yesterday. When I started playing with it, no sound came out when I started a disc set for DTS. I asked my friend if he had adjusted the player's setup menu. Set up menu?
    So I activated DTS in the player's setup menu and guess what: DTS.
     
  4. Jon_Welker

    Jon_Welker Second Unit

    Joined:
    Apr 29, 2003
    Messages:
    404
    Likes Received:
    0
    Yes, this is a common mistake, as I made the exact same one when I first set up my system. Hell, I thought I was watching movies in Dolby Digital or DTS, even though ti was in DPLogic II. Then I was reading a thread on avsforum.com, and saw someone with the same problem as above. I made the changes in my Elite DV45A, and, BAM!, I was enlightened. As someone else probably stated, it should be under the Audio setting son your DVD player. You don't want that to convert to PCM if you have a dolby digital and DTS receiver. Good luck!

    BTW, I have a 45TX and both DD and DTS sound wonderful through it. I use the Action processing mode a lot when watching butt-kicking movies. Outstanding!
     
  5. Zak Ruck

    Zak Ruck Stunt Coordinator

    Joined:
    Feb 21, 2003
    Messages:
    92
    Likes Received:
    0
    Thanks guys. I'll give it a try when I get home tonight.

    Jon, I've pretty much kept my receiver on THX. Seems so far with DD movies to have the best all around sound. I still have a lot of tweaking to do as some movies sound fantastic and others awful. Mostly in the dialog. My center channel seems to sound a little muddy at times. I'm going to swap out the speaker cable soon and see if that clean it up at all. We'll see.

    Thanks again,

    Zak
     
  6. terence

    terence Supporting Actor

    Joined:
    Nov 8, 2002
    Messages:
    985
    Likes Received:
    0
     
  7. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    12,043
    Likes Received:
    921
    Location:
    Michigan
     
  8. greg_t

    greg_t Screenwriter

    Joined:
    Jan 18, 2001
    Messages:
    1,650
    Likes Received:
    0
    Scott is right. I just got an Elite 49TXi last weekend and the MCACC is awesome. Give it a try if you haven't.
     
  9. Jon Musil

    Jon Musil Stunt Coordinator

    Joined:
    Jul 25, 2003
    Messages:
    65
    Likes Received:
    0
    Hey guys, my 43tx should arrive tomorrow. I know from the 45tx on up they have the automatic MCACC feature you're discussing, but I think I my 43tx will have a less sophisticated "manual" MCACC system won't it?
     
  10. NicholasL

    NicholasL Second Unit

    Joined:
    Apr 3, 2003
    Messages:
    298
    Likes Received:
    0
    I personally like the THX sound mode the best. I've demo'd many a dvd, and switched between DTS ES or Dolby Digital EX, and then to THX EX...and while DTS or DD seem louder, the nuances aren't there. Details are lost amidst the crashes and bangs. THX is softer, but it truly is what you hear in a theater, the whispers of voices or the faintest of sfx.

    I say you give each mode a good, honest listen and see what you prefer. Oh, and also make sure to set the surround mode to "on" as opposed to "auto," otherwise DTS ES or Dolby Digital EX soundtracks will only play back in 5.1 instead of 7.1 (if you have 7.1).
     
  11. Lewis Besze

    Lewis Besze Producer

    Joined:
    Jul 28, 1999
    Messages:
    3,134
    Likes Received:
    0
     
  12. RobertR

    RobertR Lead Actor

    Joined:
    Dec 19, 1998
    Messages:
    9,708
    Likes Received:
    173
    My AVM-20 has the option of turning off Re-EQ when THX is engaged. Kind of the best of both worlds. [​IMG]
     

Share This Page