1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

DTS not working with Panasonic CV51 and Marantz SR 6200 ??

Discussion in 'Archived Threads 2001-2004' started by Chris PC, Sep 30, 2001.

  1. Chris PC

    Chris PC Producer

    Joined:
    May 12, 2001
    Messages:
    3,975
    Likes Received:
    1
    Trophy Points:
    0
    I am not sure if I am doing something wrong with my setup? Faulty optical cable? How do I use DTS from my Panaonic Cv51 to my Marantz SR 6200? I have an optical digital cable going from the Cv51 into the Sr 6200 and I am pretty sure I had the cable plugged into Digi-1 and it is selected correctly in the SR 6200 setup menu. I think I had DD working, just not DTS. Any suggestions?
     
  2. ChrisAG

    ChrisAG Supporting Actor

    Joined:
    Aug 26, 2001
    Messages:
    503
    Likes Received:
    0
    Trophy Points:
    0
    Are you setting the DVD player's Language menu to DTS, then setting the 6200 to same? That's the only thing I can think of.
     
  3. Chuck C

    Chuck C Cinematographer

    Joined:
    Jan 6, 2001
    Messages:
    2,224
    Likes Received:
    1
    Trophy Points:
    0
    turn dts on from the dvd player's menu!
    ------------------
    Chuck
    http://www.hometheaterinsider.com
     
  4. Chris PC

    Chris PC Producer

    Joined:
    May 12, 2001
    Messages:
    3,975
    Likes Received:
    1
    Trophy Points:
    0
    Yep! DOH! I forgot, the friggin player has the DTS Bitstream OFF as a factory preset. I guess they left it like that for those who don't have a DTS decoder?
    Anyways....I fixed that setting and it works fine now.
    thanks folks [​IMG]
    [Edited last by Chris PC on October 01, 2001 at 12:38 AM]
     
  5. JohnRyan

    JohnRyan Stunt Coordinator

    Joined:
    Mar 15, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    How were you able to turn the DTS bitstream back on? I have the same player and would like to know. Thanks.
    ------------------
    "I've got to get me one of them DVD rewinders!"
     
  6. Chris PC

    Chris PC Producer

    Joined:
    May 12, 2001
    Messages:
    3,975
    Likes Received:
    1
    Trophy Points:
    0
    From the manual:
    1 Press Action
    2 Press [ < > ] to select the menu's tab
    "Choose AUDIO"
    3 Press [up or down] to select the menu you want to change
    "Choose 'DTS Digital Surround'"
    4 Press [up or down] to select the option
    "Choose 'ON'"
    and press enter
    Kinda kooky that its factory preset to off. Anyways, that should do it for you.
    I think they have provided you with the ability to turn on or off DD or DTS separately because........................well, there must be a reason. Perhaps there are discs which contain both DD and DTS but they DO NOT have a menu to choose the audio from and so you can select which one to turn on. Thats my guess.
    [Edited last by Chris PC on October 01, 2001 at 10:14 PM]
     

Share This Page