DTS, no sound. I'm stumped

Discussion in 'Archived Threads 2001-2004' started by Rob Bruce, Jan 24, 2002.

  1. Rob Bruce

    Rob Bruce Agent

    Joined:
    Jan 20, 2002
    Messages:
    44
    Likes Received:
    0
    As the title implies, I'm having trouble with DTS mode producig any sound. I have a dts capable dvd player(panasonic dvd-a120), and reciever (Yamaha rx-v620), as well as Gladiator, that has a dts soundtrack. I set the reciever into dts mode, put the movie into dts mode, connected them with optical cables, and...no sound. I also tried coax digital, as well as regular analog audio with no sound either. When the dvd player is set to optical, it recognises a PCM signal, but that's it.

    I'm stumped, why can't i hear DTS?
     
  2. ChrisMatson

    ChrisMatson Cinematographer

    Joined:
    Dec 14, 2000
    Messages:
    2,181
    Likes Received:
    0
    See if you have to change the DVD player set-up. There is usually an audio option to allow DTS output. Most DVD players are shipped with the default setting to NOT output DTS. The reason for this is that accidentally playing a DTS track on equipment not intended for DTS may damage the equipment.

    Good luck,

    Chris
     
  3. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Rob,

    Like Chris said-- go into the Panny setup menu (should be the "action" button on the A120). In the player setup menu, there will be some audio options- and by default DTS is set to OFF. You have to chnage it to bitstream.

    -Vince
     
  4. Steve WC

    Steve WC Stunt Coordinator

    Joined:
    Dec 15, 2001
    Messages:
    180
    Likes Received:
    0
    My friend has this same problem with a Mits. dvd player. Will this solution work for him?

    Steve
     
  5. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Steve,

    Possibly. I knew from personal experience that the DTS setting is off by default on Panasonic players- and knew how to get into the menu to fix it (again coming from the fact that the first 5 DVD players i owned were Panasonic).

    I would double check that your friends player even offers DTS passthrough (some players don't)... and then consult the manual to see if the player has a setup menu to tinker with audio settings (should be the same munu that lets you set TV aspect ratio). It won't be the ACTION button like the Panasonic-- but it should have a similar menu.

    -Vince
     
  6. Rob Bruce

    Rob Bruce Agent

    Joined:
    Jan 20, 2002
    Messages:
    44
    Likes Received:
    0
    Hey, thanks. Yes, that action button. I didn't even know there was a menu on my dvd player. oooh, look at all the settings.
     
  7. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
     

Share This Page