DTS Gaucho Problem

Discussion in 'Archived Threads 2001-2004' started by cliff_andrews, Feb 28, 2003.

  1. cliff_andrews

    cliff_andrews Auditioning

    Joined:
    Apr 5, 2000
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Greetings,

    I just purchased the subject CD and cannot get it to play on my system. Here is my set up:

    DVD Player - Sony DVP-S570D with DTS/DD Decoding
    Receiver - Denon 2700 - No DTS Decoding

    The above combo will play DTS & DD tracks for DVD-A. However when I attempted to play Gaucho, all I got was hiss.

    I did some research on various sites to confirm that a DVD player would do the decoding of the DTS tracks and output via the 5 analog outputs.

    I also altered all of the DTS/DD settings on the Sony to no avail.........

    It appears I will have to go back to Best Buy and ask for a credit.

    Didi I miss something?

    Any thoughts?


    Thx..........Cliff
     
  2. Justin Lane

    Justin Lane Cinematographer

    Joined:
    Jan 18, 2000
    Messages:
    2,149
    Likes Received:
    0
    Trophy Points:
    0
    The only thing I can think of is that you may not have enabled the DTS bitstream within the menu for the player. Maybe if you do not enable DTS for a digital connection it is diabled for the analog outputs as well. Also note, I think some Sony players (may just be some of their SACD players) do not recognize DTS CDs.

    J
     
  3. Zacha R

    Zacha R Stunt Coordinator

    Joined:
    Apr 3, 2001
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    The problem sounds like your DVD player is recognising the disc as a CD. The DTS stream is designed to imitate a PCM stream on a DTS disc, so that the transport (CD player, DVD player) will pass the digital infomation on unmolested to the decoder (receiver, processor).

    So. Your DVD player sees it as a CD and decodes the DTS bitstream as CD-audio. Leading to the hissing that you're hearing.

    This is not a problem for DVDs. The problem is that the disc is imitating a CD too well for your player. As far as the player is concerned, it's decoding the signal correctly as PCM rather than DTS.

    My DVD player has an option in the CD section that lets you play a CD as 'CD audio' or 'DTS disc'. If you have that setting, it might save you returning the player.

    Good luck.
     
  4. Philip Hamm

    Philip Hamm Lead Actor

    Joined:
    Jan 23, 1999
    Messages:
    6,873
    Likes Received:
    2
    Trophy Points:
    0
    I have a Sony DVP-NS500V, which is about a year old model with onboard SACD multichannel and DD/DTS built in. I just tested it and Gaucho plays fine through the multichannel outs. I would check the above suggestions and perhaps make a call to Sony tech support. You shouldn't be having a problem as far as I'm concerned.
     
  5. cliff_andrews

    cliff_andrews Auditioning

    Joined:
    Apr 5, 2000
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your comments guys.

    I do not believe the Sony DVD player has any special CD settings, however I will check again tonight.

    Cliff
     
  6. Jerry Klawiter

    Jerry Klawiter Screenwriter

    Joined:
    Dec 3, 2000
    Messages:
    1,412
    Likes Received:
    0
    Trophy Points:
    0
    To play dts sound with your Denon 2700
    You would need to use the 5.1 analog outputs on the Sony DVD and input them into the 5.1 analog inputs of the Denon.
    This way the DVD player does the dts decoding.
    I do not think that your Denon has these inputs.
    Your kind of SOL.

    Edit:
    I stand corrected.
    I see that the 2700 indeed has 6 channel inputs for outboard decoder.
    Are you sure you are directing the Denon to use the ext inputs and that it's not locking onto the digital input from the Sony DVD player?
     
  7. Craig W

    Craig W Second Unit

    Joined:
    Jul 28, 1999
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    0
    The Denon 2700 does have the 5.1 inputs. Just make sure you select the 6 CHEXT surround mode. It's a strange setting since the 6 channel input is a surround mode and not a different source selection.
     

Share This Page