DTS and the Denon 2802

Discussion in 'Archived Threads 2001-2004' started by KwongC, Aug 28, 2002.

  1. KwongC

    KwongC Agent

    Joined:
    Aug 9, 2002
    Messages:
    28
    Likes Received:
    0
    Ok, I have a Denon 2802 receiver which has DTS decoding. I'm playing Disney's Fantasia 2000 DVD (which has DTS encoded), but when I play it, the DTS light on the receiver is not lighting up (meaning I'm not getting the DTS signal I guess).

    Can someone please help me figure this out? Shouldn't the receiver be decoding the DTS signal?

    I'm playing the DVD on a Panasonic Progressive Scan DVD player (forgot which model). The funny thing is, on the DVD player it self is "DTS" but in the manual it says that the DVD player does NOT have DTS decoding, and that in order to decode DTS signals, I'd need a receiver that can decode it. This makes no sense to me? Oh, I am using optical connection from DVD player to receiver.

    Thanks people!
     
  2. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
     
  3. Richard Harvey

    Richard Harvey Stunt Coordinator

    Joined:
    Jun 22, 1999
    Messages:
    172
    Likes Received:
    0
    To save yourself the hassle, set your 2802 into "auto-detect" mode for the optical input. When I first setup my 2802, I also was having a bear of a time with DTS -- when I could finally get it into DTS, it wouldn't recognize DD, then when I got it to take DD, it wouldn't recognize DTS. I then put it into auto-detect, and have never touched the setting again: if I play a DTS disc, it automatically goes into DTS decoding. If I play a DD disc, it automatically goes into Discrete DD decoding.

    Rich
     
  4. Steve WC

    Steve WC Stunt Coordinator

    Joined:
    Dec 15, 2001
    Messages:
    180
    Likes Received:
    0
    I have a lower model Panasonic and had to turn bit stream to "on" in the players set up menu or NO dts.
     
  5. KwongC

    KwongC Agent

    Joined:
    Aug 9, 2002
    Messages:
    28
    Likes Received:
    0
    thanks for the input guys...

    richard, I tried setting the 2802 to "auto-detect" and it didn't seem to pick up the DTS. Unless of course, the DVD I'm talking about, "Disney's Fantasia 2000" is not really DTS to begin with. Well, it "says" DTS on the cover so I'm assuming that means its DTS...am I assuming too much?


    Also, on the 2802 I read in the manual that you can set it to DTS or DD or whatever as opposed to Auto-Detect. This didn't seem to do the trick either. I'll try again tonight.

    Let me know if you have other thoughts...

    Oh, and John, I guess I understand what you are saying...however, what does it mean when DVD players are advertised as having "built-in DTS decoder"? Is this different than what you are speaking of? I'll check the model number on my Panasonic tonight, just to be sure.

    thanks.
     
  6. Richard Harvey

    Richard Harvey Stunt Coordinator

    Joined:
    Jun 22, 1999
    Messages:
    172
    Likes Received:
    0
    Well, the disc you mention has both DD and dts tracks. Most disc that feature both will always default to DD, since dts passed through a receiver that can't decode dts can damage your speakers. More than like you need to go into Options or Setup and specifically choose the dts track. On many discs today, this will follow with an on-screen warning that if you activate dts without dts equipment, it could result in damage. If you choose to proceed, you'll get a brief dts trailer (most of mine have the dts piano trailer in 5.1).

    Give this a shot on auto-detect, and I'm betting it will kick right over to dts.

    Rich
     
  7. Dan Hitchman

    Dan Hitchman Cinematographer

    Joined:
    Jun 11, 1999
    Messages:
    2,713
    Likes Received:
    0
    I'll second this:

    1) Set the digital input you are using for the DVD player to AUTO detect mode.

    2) Go into your player's digital output menu on its OSD and set DTS out to bitstream and DD to bitstream as well. Also be sure DD dynamic compression is turned OFF (many players have this defaulted to ON for some reason), which is a setting in another spot in the player's menu.

    3) Go to the LANGUAGE or AUDIO SET-UP menu on pretty much any disc that has DTS or DTS-ES sound, and select the DTS soundtrack. Select YES if it asks if you want to continue.


    You should now have DTS or DTS-ES sound. Enjoy!

    Dan
     
  8. KwongC

    KwongC Agent

    Joined:
    Aug 9, 2002
    Messages:
    28
    Likes Received:
    0
    thanks guys, I got it to work. You were right, it was an option I had to set in the DVD audio menu. However, I don't get the "piano" DTS trailer. Maybe its not on this particular disc.

    Quite honestly, My ears can't distiguish between DD and DTS. Maybe its just piece of mind knowing that I payed more for equipment that decodes DTS and being able to see that its actually doing it (well, the light comes on so to me that means its working...).
     
  9. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Compare them back to back, you'll hear the difference in most cases (but definitely not in all cases).
     

Share This Page