Dolby Digital Issue

Discussion in 'Archived Threads 2001-2004' started by Howard H, Jul 4, 2002.

  1. Howard H

    Howard H Auditioning

    Joined:
    Jun 11, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I recently installed a new Directv receiver along with a Onkyo dolby capable receiver. One of the two components seems to require some repair. Both tech supports blames the problem on each other. I thought I would try and see if the forum could provide their opinions on the issue.

    Issue: I have the optical out from sat. to the receiver along with s-video. I have the satellite set to dolby digital output. I receive all satellite stations clear with good surround sound. When I'm watching HBO and a movie that is dolby digital comes on, the picture has waves and shows some sort of interference (surround sound is great). Sometimes the picture will flicker to clear but I then lose sound through the speakers until it reverts back to an unclear picture.

    Any help will be greatly appreciated.
     
  2. Jonathan Smith

    Jonathan Smith Stunt Coordinator

    Joined:
    May 26, 2002
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    0
    Just run the s-video straight from the sat receiver to the TV and see if the problem is still there. That should tell you right away if the problem is in the receiver. I don't know much about satellite systems, but is it not possible that the problem is the signal from your dish? I think certain stations get signals from different places such that some could be fine and others could have problems (?).
     
  3. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Trophy Points:
    0
    Howard,

    Welcome to the forum!

    I can't give you any definate answers in this situation, but I can say what I would try in order to figure out the source of the problem.

    First things first, I would try:

    1) Try bypassing the receiver for video, connecting directly to the TV set with the Svideo cable from the Sat box- does the problem continue? Try swapping to composite (both routed through the receiver and not routed through the receiver)- does this change anything?

    2) Try removing the receiver from the audio equation. Leave everything exactly as it is (video routed through the receiver)- only disconnect the optical audio cable from the receiver. When there is no audio sync, does the picture still distort or is it clear?

    You should be able to take the receiver out of either the video and/or audio signal chain and find out if this makes any changes. If you hoook the Sat box up directly to the TV with no signal flowing through the receiver- and the picture is clear- chances are that the probelm is in the receiver (interference in the video stage).

    -Vince
     

Share This Page