display problem with 4805

Discussion in 'Displays' started by Daman, Jul 20, 2004.

  1. Daman

    Daman Second Unit

    Joined:
    Feb 4, 2004
    Messages:
    402
    Likes Received:
    0
    Trophy Points:
    0
    Hi!
    I recently bought the 4805 and am very happy with it, i experienced a strange problem today, thought maybe you guys can help out. I have the projector ceiling mounted. I setup the image using pirates of carrebian as a reference dvd.. i think its 2.38:1 resolution disc. My screen is fixed DIY screen and the image used to almost fill it up completely except little black bars at top and bottom. Now i was fiddling around today, set it up using DVE. Later i sat down to watch Stuck on You which i think is 178:1 movie, so i changed the setting to native and it was fitting inside the screen, otherwise the image goes out of the screen at top and bottom(since my image/screen width is setup for with 2.38 as reference)..anyways so i finished watching this movie, popped in pirates of carrebian again and the damn image is going out of the top and bottom of the screen now when i switched back to 16:9 mode!!! It was working fine earlier.. can anyone think what the problem might be?
    Also can anyone tell me the default setting on the projector for horiztonal and vertical setting in the advanced menu? I think i reset mine by mistake.. Ill really appreciate all the help!
    Thanks
    Daman
     
  2. Daman

    Daman Second Unit

    Joined:
    Feb 4, 2004
    Messages:
    402
    Likes Received:
    0
    Trophy Points:
    0
    bump...
    an update.. started the projector again today morning and voila! the picture was fitting on the screen again.. im at loss as to what caused to problem yesterday night.. i didnot change any setting at all today morning from last night..
    anyone had a chance to look at default horiztonal and vertical setting plz let me know!!!! will really appreciate any advice and info!
     
  3. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    If it does it again, try turning it off and back on, as you would have done between last night and today.
     
  4. Daman

    Daman Second Unit

    Joined:
    Feb 4, 2004
    Messages:
    402
    Likes Received:
    0
    Trophy Points:
    0
    John, i did try that last night also, did not work.. but somehow it started working all by itself today morning.. im perplexed..
     
  5. frank g.

    frank g. Auditioning

    Joined:
    Jun 24, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Is your screen size a 16-9 shape(very close to a 1.85 aspect ratio)? Projectors are always referenced off of this screen size as a 2.35 film will fit into it. By going to a 2.35 set up initially, your 1.85 films will be off the top and bottom. If I am missing something here let me know. [​IMG]
     
  6. Daman

    Daman Second Unit

    Joined:
    Feb 4, 2004
    Messages:
    402
    Likes Received:
    0
    Trophy Points:
    0
    Frank, i set the screen to refer a 2.35 film instead(my mistake) so a 2.35 film fits almost perfectly both horizontally and vertically and a 1.85 films goes out from the top- so when i watch a 1.85 or 1.78 film i set the projector to Native mode instead of 16:9 and the image fits well inside the screen then...so last night was watching this 1.78 movie in Native mode, i popped in a 2.35 movie after that and changed its setting back to 16:9 mode and thats when the image instead of fitting inside the screen went off from the top and bottom(sides were ok).. today morning the image fit perfectly again.. would that info help in pointing out any mistake im making?
     

Share This Page