Dish keeps losing signal

Discussion in 'Archived Threads 2001-2004' started by CapnSharpe, Jun 22, 2001.

  1. CapnSharpe

    CapnSharpe Stunt Coordinator

    Joined:
    Dec 17, 1998
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    0
    For the past 3 months, my dishplayer has been somehow losing the signal. This happens regardless of weather conditions. Sometimes the lose is so quick it re-acquires the signal before it can provide any sort of message. Other times, like tonight, I lose everything for 2 or 3 minutes. What started as an annoyance has become a problem as this never happens during a commercial! [​IMG]
    Any clues about what it might be? Or should I assume that this thing intends to die before it's first birthday, sometime in mid-July?
     
  2. Robert_J

    Robert_J Lead Actor

    Joined:
    Aug 22, 2000
    Messages:
    8,310
    Likes Received:
    62
    Trophy Points:
    9,110
    Location:
    Mississippi
    Real Name:
    Robert
    That is a sign that there is something wrong in the cable. Check all of the connections, especially outside. Water could have leaked into an F connector and corrosion may have started. If that has happened, just cut the bad end off and put another one on.
    Your receiver sends the LNB either 13 or 18 volts to tune into the odd and even transponders. If the voltage doesn't get there, the circuits in the LNBs don't know which transponders to tune in.
    Also the software "upgrade" that happened early Wednesday morning is causing a lot of people to get the "getting satellite information" message. Dish and Microsoft were aware of this problem during beta testing but chose to ignore it.
    -Robert
     
  3. Bob Graham

    Bob Graham Supporting Actor

    Joined:
    May 11, 2001
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    110
    Real Name:
    Bob Graham
    ALso check to see that you've got a clear line of reception to your dish. Two months ago, our neighbor's tree had a branch that grew just enough to screw up our dish's reception. I kept getting the "Searching for Signal" message until I got up on the a ladder with the hedge trimmer and we haven't had a problem since.
     

Share This Page