DISH 6000 8VSB OTA Module problem

Discussion in 'Archived Threads 2001-2004' started by Dave Whipps, Oct 17, 2001.

  1. Dave Whipps

    Dave Whipps Stunt Coordinator

    Joined:
    Mar 16, 1999
    Messages:
    59
    Likes Received:
    2
    Location:
    Ellicott City Maryland
    Real Name:
    Dave Whipps
    I have a DISH6000 with the 8VSB OTA Module and just had an external antenna installed. I'm getting great analog signal/reception (both UHF and VHF) from both the Baltimore and Wash DC stations, but my DISH6000 cannot find any digital (DTV) signals - either via the scan or direct DTV add function. From searching on the internet and calling my local stations I should be able to receive DTV from most of them - especially with the external antenna.
    The folks who installed my antenna are telling me that the digital signals are there and that the problem is with my DISH6000 OTA module (however the installer did not have an HDTV receiver to prove this.) I called DISH and spent 90 minutes with tech support - who (finally) came to the same conclusion and agreed to send me a replacement 8VSB module.
    Anybody else have this problem? Is there some undocumented switch that I need to activate to get DTV?
    By the way, the DISH HDTV (HBO/SHO) is awesome.
    Any help would be appreciated.
    Dave
    Anxiously awaiting the replacement 8VSB.
    ------------------
     
  2. DennisHP

    DennisHP Second Unit

    Joined:
    Aug 6, 2000
    Messages:
    352
    Likes Received:
    0
    Dave,
    Does the fan on the module run? Perhaps it's heat related but I'm glad to hear you're getting a new module. I just set my 6000/OTA up last night and received several DTV channels here in Portland, Oregon.
    Good luck
     
  3. Dave Whipps

    Dave Whipps Stunt Coordinator

    Joined:
    Mar 16, 1999
    Messages:
    59
    Likes Received:
    2
    Location:
    Ellicott City Maryland
    Real Name:
    Dave Whipps
    Yes, the fan is running (very noisy)all the time and the analog signals come in through the 8VSB and DISH6000 great. Just no DTV!!
    Dave
     
  4. TomRS4

    TomRS4 Stunt Coordinator

    Joined:
    Mar 21, 1999
    Messages:
    50
    Likes Received:
    0
    Please excuse me if this is a stupid question, but I had no problem getting the OTA digital signals, and it seems strange to me that your 8VSB module is having difficulties: Did you go through the setup and scan for digital channels (the same as analogue channels). It sounds like you antenna is oriented correctly if the analogue stations are comming in well.
    As to the noisy fan, this is a design flaw of the 8VSB unit. I've gotten two replies from Dish technicians on this - 1) This is normal functioning of the unit; and 2) We are aware of the problem and are working on solving it.
    My personal belief is a mixture of the two: Yes, the fan is noisy, and if the unit were properly designed it would not be so loud, but we've got a monopoly on the unit so we're not going to do anything about it. If anyone knows of a method to get this fan to be quiet, I'd love to know what it is.
    ------------------
    Tempus Fugit
     
  5. Clay Autery

    Clay Autery Stunt Coordinator

    Joined:
    Oct 23, 2000
    Messages:
    158
    Likes Received:
    0
    If someone could/would send me a 6000/8VSB combo to look at, I'd be able to engineer a fix for the problem. I've got quite a bit of experience in solving noise/thermal probs. [​IMG]
    ------------------
     

Share This Page