Did you manually ever have to turn off subtitles during a movie?

Discussion in 'Archived Threads 2001-2004' started by HankM, Aug 4, 2002.

  1. HankM

    HankM Second Unit

    Joined:
    May 15, 1999
    Messages:
    332
    Likes Received:
    0
    I have the R2 version of Night Hawks. It has English subtitle tracks for the deaf and hard of hearing plus German, Dutch, Swedish, Norwegian, Danish and Finnish. During two scenes in the movie when characters are speaking French English subs come onto the screen to translate. Than the subs (English) stay on. I have to manually turn them off through the remote. THe next foreign language scene comes up and the same thing happens when it is over. I have tried everything to over ride this but nothing. Is this a defect in the disc manufacturing? The machine I have is a JVC XV-S500 multi code player.
     
  2. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    There is a bug in one of the authoring systems that causes that on some players, same thing happened with Spy Game and a few other titles. Call JVC, see if they can patch your firmware or since you're modded, probably want to call the software vendor
     
  3. Jeff Kleist

    Jeff Kleist Executive Producer

    Joined:
    Dec 4, 1999
    Messages:
    11,267
    Likes Received:
    0
    whoops, double
     
  4. HankM

    HankM Second Unit

    Joined:
    May 15, 1999
    Messages:
    332
    Likes Received:
    0
    So it is the way the disc was manufactured. This dvd looks like it was done cheap but at least I can see it in 1.85:1 (16:9 enhanced) unlike the R1 Goodtimes 4:3 version.
     
  5. Michael Silla

    Michael Silla Second Unit

    Joined:
    Jul 27, 2001
    Messages:
    313
    Likes Received:
    0
    I have the same problem with my XV-S500BK. It occurs with pretty much every disk (Ronin, Black Hawk Down etc) that make use of subtitles. I have heard that the most recent firmware upgrade takes care of this problem BUT when you call JVC have have to be very persistent in order to get someone who evens is aware of the problem.

    Michael.
     
  6. HankM

    HankM Second Unit

    Joined:
    May 15, 1999
    Messages:
    332
    Likes Received:
    0
    Is there any web sites that post firmware upgrades for the JVC. I got the newest firmware for my Panny RP-91 off the web, I burned onto a CD-R.
     
  7. Dick

    Dick Producer
    Supporter

    Joined:
    May 22, 1999
    Messages:
    6,006
    Likes Received:
    2,006
    Location:
    Maine
    Real Name:
    Rick
    Some of my DVD's seem to have default subs, especially Columbia, but only when played back on the Apex 600A.
     
  8. MattHR

    MattHR Screenwriter

    Joined:
    Mar 9, 2001
    Messages:
    1,623
    Likes Received:
    126
     
  9. HankM

    HankM Second Unit

    Joined:
    May 15, 1999
    Messages:
    332
    Likes Received:
    0
    Matt,
    My Night Hawks is Region 2 & 4 encoded in PAL format. The one Black Star lists is the same. UPC code is 3 259190 360792 > I never seen the Goodtimes version, the 4:3 transfer always turn me away. I'm a OAR guy. This version is Universal, the sound is mono.
    This is a good region comparison site:
    http://www.dvdcompare.org.uk/compari...omparisons.php
     
  10. John_W_Jr

    John_W_Jr Stunt Coordinator

    Joined:
    Jul 7, 2002
    Messages:
    67
    Likes Received:
    0
    So far, I've only had to do that once and that was with Black Hawk Down. I thought I'd never get rid of the subtitles, but I must have hit upon the right set of sequences, i.e., button pushing, and got them turned off.
     
  11. MattHR

    MattHR Screenwriter

    Joined:
    Mar 9, 2001
    Messages:
    1,623
    Likes Received:
    126
     
  12. Qui-Gon John

    Qui-Gon John Producer

    Joined:
    Oct 2, 2000
    Messages:
    3,527
    Likes Received:
    0
    I have a Pioneer DV-434. I only have a problem that some disks start off with all subtitles on, right after putting the disk in and starting the movie, then I have to turn them off.
     

Share This Page