Denon 3802 Missing functions after repair

Discussion in 'Archived Threads 2001-2004' started by JeffB, Mar 9, 2003.

  1. JeffB

    JeffB Extra

    Joined:
    Sep 3, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I just got my 3802 back, it has been in for service of some of the video circuitry. When I went through the setup screens I realized the settings for the crossover frequency were missing. Yes, I had it set to yes for subwoofer. After I finished with the setup screens I figured I should check everything else. Everything else appeared to be normal until I turned to the cable. It was default to stereo and I like to use PLII, so I go to change it and I get DTS NEO. PLII is not listed anymore. I tried it on other inputs but it made no difference. After that I decided it was time to reset the processor. According to the manual you hold down the AUTO and PCM buttons when you power on the unit. when I did that nothing happened. I did get it to work by unplugging it and holding down the buttons while it was plugged back in. I had done a reset in the past but don't remember having to unplug it Can anyone clarify the proper procedure? Anyway I was hoping a reset would bring back the missing menus but with my luck it did not. So far this unit has been out for repair for 10 of the 15 weeks I have owned it. Is there anything else to try before I send this lemon back for the 3rd time.
     
  2. JeffB

    JeffB Extra

    Joined:
    Sep 3, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    No one has ever had any similar problems? Guess I will have to box up this POS again.
     

Share This Page