Degauss 36" Hitachi (Model #36UX52B) - Help!

Discussion in 'Displays' started by Matt*B, Oct 2, 2004.

  1. Matt*B

    Matt*B Stunt Coordinator

    Joined:
    Apr 19, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    Hey all,

    I have a 36" Hitachi (Model #36UX52B) in great condition.... Now, i was fixing a subwoofer for a friend, and when i was walking across the basement with it, it came within about a foot from the front of the TV, now there is discoloration in the lower left corner of the screen. Needless to say, the sub wasn't protected...


    Now i know tv's have a degauss option, and i didn't see this on this tv -- also, i am not sure if it has auto deguass when it's turned on....

    Is there a service menu option, or a key combination i can press to manually degauss it? I would like to use a manual degaussing unit as a last resort.... it has been about 12 hours, and it's still discolored....

    Thanks a TON in advance,

    Matt
    ([email protected])
     
  2. Bill Will

    Bill Will Screenwriter

    Joined:
    Dec 26, 2001
    Messages:
    1,282
    Likes Received:
    0
    Trophy Points:
    0
    You can try turnning it "ON" & "OFF" 10 times or so right in a row because the degausser kicks in everytime you turn the set "ON" & usually that will get rid of the discolorations that you have. Give it a shot & I hope it clears it up for you. [​IMG]
     
  3. Allan Jayne

    Allan Jayne Cinematographer

    Joined:
    Nov 1, 1998
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    (Wait an hour between each turn off and each turn on, there is usually a time delay, that varies by brand, before the built in degausser will come on again, or the degaussing action may be weak the second, third, etc. time. A week's worth of normal viewing will probably accomplish this.)

    Video hints:
    http://members.aol.com/ajaynejr/video.htm
     
  4. Matt*B

    Matt*B Stunt Coordinator

    Joined:
    Apr 19, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    Good news - turned it on right after i posted the original post -- and it's FIXED!!! [​IMG]

    Thanks for yout help guys....
     

Share This Page