DD & DTS playback on Denon 1802?

Discussion in 'Archived Threads 2001-2004' started by Adam Bluhm, Oct 24, 2002.

  1. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    0
    I'm slightly confused, fellas. I need some help obtaining DD and DTS playback on my receiver and I'll try to keep it short.
    I first played Monsters Inc. I only have a PS2 (waiting on an RP82) and it is optically connected to my 1802. I have standard sound in the opening menus. I select pro logic or stereo and that plays fine. I select 'auto' and I think stereo is played. I tried to select DD (DD light on top was NOT lit) and I couldn't get it playing. I've looked over my manual and cannot seem to get it working.
    I then stuck in Man on the Moon (wonderful film!). I tried DTS playback. I selected it in the menu's and waited for the opening of the film. I again set it to auto but picked up nothing. I proceeded to press the surround button and DTS came up on the lcd. I turned the knob and it then said 'DTS SURROUND,' but I heard nothing. I then pressed the button until it actually selected DTS (shown in picture). However, I heard nothing and the top DTS light never came on.
    I'm sure I'm overlooking something simple. Can someone point that out? [​IMG]
    [​IMG]
     
  2. Stephen Hopkins

    Stephen Hopkins HW Reviewer
    HW Reviewer

    Joined:
    Jul 19, 2002
    Messages:
    2,598
    Likes Received:
    0
    Trophy Points:
    0
    You need to turn the digital output on in the setup menu for your PS2. Just turn the PS2 on w/out a game in and go into the setup menu. Also, make sure your optical input on the 1802 is assigned to the right device (if you're getting stereo and dpl, then it probably is).

    Hope this helps.
     
  3. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    0
    Yeah. My ps2 is set for optical out. Also, I have the setting for optical 1 on my receiver for "DVD." I then selected 'DVD' on my receiver and it didn't recognize it.

    I'll continue to play with it.
     
  4. Robert_Gaither

    Robert_Gaither Screenwriter

    Joined:
    Mar 12, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    0
    On your PS2 set the optical out for "bitstream" and DTS to "yes" (these are usually set to "PCM" and "no" respectively).
     
  5. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    NorCal
    Real Name:
    John
  6. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    0
    Fellas,

    thanks a bunch. I'm going to try that right now...
     
  7. Adam Bluhm

    Adam Bluhm Supporting Actor

    Joined:
    Feb 9, 2002
    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    0
    Bingo!

    Thanks again.
     

Share This Page