Crown Ce 1000 hum with Denon 3801???

Discussion in 'Archived Threads 2001-2004' started by Kevin Beck, Jun 3, 2002.

  1. Kevin Beck

    Kevin Beck Stunt Coordinator

    Joined:
    Jan 4, 2001
    Messages:
    249
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys,..
    I'm having a problem with an amp,..I believe. Not sure actually. Heres the deal. I have a brand new Denon 3801 receiver, and a brand new Crown CE1000. The Crown is to power a sonosub, of two Tempest drivers. I have double checked the wiring in the sub, no problem. The amp shows its getting signal from the 3801. I have used an adapter to neck an RCA to a 1/4 plug for the input to the amp,it will accept 1/4" or XLR plugs, and I have used the Speakon terminals for the speaker wire. All is wired correctly for a bridged set up. The only thing the sub produces is a faint hum. The dreded hum. It doesn't change regardless of what everything else is doing. It just sets there and quietly hums, as if its getting no signal, or its just picking up some noise somewhere. Any ideas? I really need a hand on this one. I can make some guesses, but I would rather act on an experienced thought.
    Thanks Kevin,...>>>--->
     
  2. Wayne McRae

    Wayne McRae Stunt Coordinator

    Joined:
    Dec 28, 2000
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    0
    Kevin,it sounds like you have the dreaded ground loop hum.Do a search and you will find what causes it(Cable)and how to fix it.(Ground loop isolator)
     
  3. Lewis Besze

    Lewis Besze Producer

    Joined:
    Jul 28, 1999
    Messages:
    3,134
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem with my Crown,my other amp is Mackie and doesn't produce any hum,even though they both hooked up at the same time,so I think it's maybe the Crown,Im thinking to hook up line conditioner or some thing like that.The cheater plug don't work,I've already tried,plus I've heard it's not safe anyhow.I'll check out the threads that deals with this.
     
  4. Kevin Beck

    Kevin Beck Stunt Coordinator

    Joined:
    Jan 4, 2001
    Messages:
    249
    Likes Received:
    0
    Trophy Points:
    0
    Guys,..
    I don't get any sound from the speaker at all,..just the faint hum. Any ideas? The Crown tech rep. just told me to work with the deler,....Oh boy. I bought it on line from American Music Supply. Any experience with returns to them out there?
    Thanks again,...>>>--->
     

Share This Page