Converting MY DV video files to DVD Quality files

Discussion in 'Computers' started by DougWright, Feb 18, 2004.

  1. DougWright

    DougWright Stunt Coordinator

    Joined:
    Mar 24, 2000
    Messages:
    155
    Likes Received:
    0
    I have a MiniDV camera and I have a lot of AVIs I created with Movie Maker 2 (in Windows XP) the video is superb.
    I have tried a few tools to convert these to DVD Compliant MPEG. The MPEGs end up looking really bad. When there is any kind of motion there is jagged lines in the display.
    Needless to say this shows up looking even worse when I burn these to DVD and watch them on my TV.

    What do people here use to convert to DVD quality MPEG.
    I would even consider not using movie maker, if someone can suggest a better first step. Any and all pointers would be appreciated.
     
  2. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    To get them onto DVD one of the best combinations is using DVD Lab w/TMPGEnc Plus 2.5 bundle. TMP to encode to mpeg-2 and DVD Lab to author your DVD. You can buy both as a package for cheaper(site seems to be down now though).
     
  3. Rob Gillespie

    Rob Gillespie Producer

    Joined:
    Aug 17, 1998
    Messages:
    3,632
    Likes Received:
    5

    Ken or John B will be able to advise better but that sounds a lot like an issue I had with my LD to DVD conversions. It was solved by using the IVTC (Inverse Telecine) option on the TMPGEnc encoder.
     
  4. DougWright

    DougWright Stunt Coordinator

    Joined:
    Mar 24, 2000
    Messages:
    155
    Likes Received:
    0
    Thanks I will try the reverse telecine thing. I am using TMPGEnc. I am following a guide I got from a web site and was wondering if some of the settings were wrong.

    Does someone have a list of what settings should be used with TMPGEnc Plus 2.5? I would appreciate advice from some of the experts.

    Thanks (Hope I don't kill my own thread[​IMG] ),
     
  5. Patrick Sun

    Patrick Sun Moderator
    Moderator

    Joined:
    Jun 30, 1999
    Messages:
    38,727
    Likes Received:
    470
    (Amended thread title because title was making our company firewall reject the page).
     
  6. Wayne Bundrick

    Wayne Bundrick Cinematographer

    Joined:
    May 17, 1999
    Messages:
    2,358
    Likes Received:
    0
    Here's something to check:

    Do Start/Run and run mplayer2.exe. This is the old Media Player program that Microsoft wishes nobody would use anymore, but you have to because the new Windows Media Player (wmplayer.exe) simply cannot do what you're about to do. Nice work, Microsoft.

    In old Media Player, open a DV AVI file. It should start playing. Click the stop button.

    Go to the File menu and choose Properties. Click on the Advanced tab. You should see three filters in use: Default DirectSound Device, DV Video Decoder, and Video Renderer.

    Double-click on the DV Video Decoder line. This should bring up a new properties window with a Quality tab. Any program you use to convert a DV AVI file to MPEG is going to use this DV decoder provided by Microsoft, which is going to decode to the resolution shown here before encoding to MPEG. My hunch is that you're going to see it set as Half resolution (360x240) instead of Full resolution (720x480). Apparently when Windows installs the Microsoft DV decoder, it is set for half resolution. Again, nice work, Microsoft. Change it to Full, check the Save As Default Box, and click OK.

    Then try encoding to MPEG again.

    Also, make sure the MPEG encoder is using the correct field order. Video from DV source is always bottom field first.
     
  7. Ken Chan

    Ken Chan Producer

    Joined:
    Apr 11, 1999
    Messages:
    3,301
    Likes Received:
    0
    Inverse telecine only works with film, which originally went through the telecine process to convert from progressive 24 frames/sec into interlaced 60 fields/sec with 2/3 pulldown. DV is natively 60 interlaced fields/sec, so there's nothing to reverse.

    Actually, because a TV is an interlaced display while computer monitors usually are not, you are more likely to have a DVD that has "jagged lines" on a computer that looks just fine on a TV. Of course, a more precise description of what you're seeing might help. The most common problems with interlacing are often described as the "comb effect", because you end up seeing what look the teeth in a comb. For example, if you go
    here and scroll down a little bit, you'll see an animation of a tomato moving. Does it sorta look like that? (Does anyone recall any better examples?)

    What Wayne said about bottom field first is right on, although when you get that wrong, motion looks more like a stutter step: one step forward, one step back, two steps forward. You also don't mention what you're using to convert to MPEG. Some programs have their own DV codecs, so you shouldn't have to mess with the MS version and its pecadillos. I know Vegas has its own; not sure about Premiere.
     
  8. DougWright

    DougWright Stunt Coordinator

    Joined:
    Mar 24, 2000
    Messages:
    155
    Likes Received:
    0
    OK I checked the Microsoft settings and all was as it should be. I will try the bottom field first setting.

    I am using TMPGEnc Plus 2.5 to encode to MPEG, I also tried with Pinnacle Studio 8 and had the similar results. It looks as bad on TV as on the PC.

    Edit, forgot to mention, it does look like the comb effect (the tomato on that link above).

    Any other tips out there?

    Thanks,
     

Share This Page