Convergence problems... (help!!)

Discussion in 'Archived Threads 2001-2004' started by Maximil, Nov 27, 2001.

  1. Maximil

    Maximil Agent

    Joined:
    Jul 18, 2001
    Messages:
    26
    Likes Received:
    0
    Any ideas about this one?...

    I have gone over the service convergence many times and it looks fine...

    The problem is when the screen is displaying a bright scene (inverse cross-hatch pattern in AVIA, for example) The convergence goes screwy. The center of the screen is about perfect but the colors separate towards the left and right of screen center.

    Again, I have done convergence and contrast is not too high.

    It displays a similar effect, but more on the left half of the screen, during the first half hour or so of viewing (warm up time?).

    My tv: Tosh. 55HX70
     
  2. Maximil

    Maximil Agent

    Joined:
    Jul 18, 2001
    Messages:
    26
    Likes Received:
    0
    Beginning to think I'm alone here on this one... haven't heard of it befor myself, but I'll BUMP this anyways in the hopes that the right person sees this...

    The red pulls to the left and the blue to the right, on both sides of the screen.

    I know it's tied in to the way a bright scene "shrinks" the screen.
     
  3. Michael TLV

    Michael TLV THX Video Instructor/Calibrator

    Joined:
    Mar 16, 2000
    Messages:
    2,909
    Likes Received:
    1
    Location:
    Calgary, Alberta
    Real Name:
    Michael Chen
    Greetings

    TV's typically take 30 to 60 minutes to warm up.

    Do not do convergence during that period.

    Regards
     
  4. Maximil

    Maximil Agent

    Joined:
    Jul 18, 2001
    Messages:
    26
    Likes Received:
    0
    Yeah, that's what I've heard. I always wait for at least that amount of time befor converging. The service grid is noticeably off on the left side during this "warm up" time.

    The grid looks about perfect after about 30 to 60 mins, as it should.

    Thanks for the info though...

    I'm thinking about calling in about warranty service now since this does not appear to be a normal issue.
     

Share This Page