Convergence issues

Discussion in 'Displays' started by Tom Martin, Jan 20, 2004.

  1. Tom Martin

    Tom Martin Stunt Coordinator

    Joined:
    Nov 21, 2003
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    0
    I have the Samsung HCN5527W HDTV. It comes with the Perfect Focus feature, but it doesn't work all that well. I usually do the red and blue convergence manually. Problem is, every time i turn the tv off and back on again, it's all out of whack and i have to re-adjust it all over again! Is there some way to make a projection tv image stay sharp without having to fool around with it all the time?
     
  2. Matt_JP

    Matt_JP Auditioning

    Joined:
    Jan 15, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    As the TV warms up, the convergence may drift somewhat. You should wait until the TV has been on for an hour or so before adjusting convergence. When you first turn it on later it may be off a bit, but should be where you configured it once it gets warmed up again.
     
  3. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    How long have you had it?

    Some sets do need some time to stop drifting.

    Do you find it needing less and less each time you do it?
     
  4. Tom Martin

    Tom Martin Stunt Coordinator

    Joined:
    Nov 21, 2003
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    0
    nope, every time i turn it on it needs it. actually, after i finish watching like a 3 hour movie, it's still looking fine.
     
  5. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Trophy Points:
    0
    But eveyrtime you turn it on. Does it need a little less and less?

    If not, I would use the warranty. The sets that I have encountered that drift significantly usually settle in over a period of about a month or so.
     
  6. Scott Merryfield

    Scott Merryfield Executive Producer

    Joined:
    Dec 16, 1998
    Messages:
    12,308
    Likes Received:
    1,065
    Trophy Points:
    9,110
    Location:
    Michigan
    One thing I've noticed with my three year old Toshiba 56H80 -- if I switch the video output of a source component to/from 1080i from/to either 480i or 480p, my set will get all sorts of wavy colored lines as it changes modes. This seems to throw off the convergence, requiring me to make adjustments.

    It took me quite awhile to figure out what was causing my convergence to get out of wack so often. I now make sure that I switch inputs on my TV if I need to switch output modes on my Motorola HDTV tuner, which is the only device where I switch between 1080i and 480p.

    Are you doing a lot of switching to/from a HDTV source, and does your Samsung also behave in a similar manner?
     

Share This Page