What's new

Confusion over Surround Sound (1 Viewer)

kisertn

Auditioning
Joined
Nov 29, 2008
Messages
1
Real Name
Neil
Hi,

I am a newbie. I recently acquired a Sony STR-DA5400ES receiver and Playstation 3 to use as a Blu-Ray player. I have a 5.1 speaker setup.

My confusion comes from the fact that I am playing my Blu-Ray movies using what Sony calls AFD Auto mode (Auto Format Direct). However, I am getting no sound from my surround speakers when I do. Note that if I choose other modes, I do get sound from the surrounds (meaning that they do work and are connected). But, I thought that if I usd AFD Auto that I would get exactly what the producer of the movie intended. But, I just listened to two movies that I know have to have surround sound in them (night at the museum, and the Matrix) - and yet nothing from my surrounds when in AFD Auto.

I've looked at the manual and it is not helping me. I'll continue to read it, but thought I would ask here.

Thank you for your time.
-Neil
 

Dan Rudolph

Senior HTF Member
Joined
Dec 30, 2002
Messages
4,042
How is the PS3 connected to your receiver? I'm going to go out on a limb and guess you are using optical, which can't bitstream surround PCM or TrueHD or DTS Master Audio, so it's being mixed down to two-channel PCM. Just don't use the AFD settign until you get a better receiver.
 

Bluzman

Stunt Coordinator
Joined
Jan 4, 2007
Messages
181
Real Name
David
Double check your PS3 and 5400 set-up in their respective menus. Also you might post your issue over at AVS Forum. There are a couple of STR-DAx400ES threads in the Receiver forum over there. As for waiting until you get a "better receiver", that's just plain BS.
 

Users who are viewing this thread

Forum statistics

Threads
356,492
Messages
5,113,966
Members
144,101
Latest member
Peteo
Recent bookmarks
0
Top