:confused:HELP. Digital out with Analog out (cable)

Discussion in 'Accessories, Cables, and Remotes' started by *Luke*, Sep 4, 2003.

  1. *Luke*

    *Luke* Agent

    Joined:
    Aug 31, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    I am using a SA dig cable box. I have anolog to analog to my reciever, I have coax dig to an optical converter and then in to my reciever. If I set my reciever to auto input, I get popping sounds and sometimes extreme white noise bursts or temporary sound outages on analog stations. Digital stations work fine. If I select analog only it works fine. Digital only works fine. The reciever is a well maintained 3 year old DA555ES Sony. I only have coax dig to dvd/sat input and the receiver is not re assignable so I bought the converter. I am using 75 ohm RG6U cable to the sa box(model #3100) And the most expensive cables monster makes just under THX. Is it my recieiver having trouble deciphering, the SA box sending goofy signals.....I have Wide open west and their tech support flat out sucks. (gotta love hourly people who don't care and sub contractors , huh..) Please help me with some troubleshooting.
     
  2. *Luke*

    *Luke* Agent

    Joined:
    Aug 31, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for lookin..I did find out that when using an RF modulator with Sony that the audio input must be selected manually or "it may not work" I found a work around by displaying..not renaming the connections and going straight coax dig. The lites say dvd but the alphanumeric display says cable tv etc. still looks good as a visual content statement from 6' or more away(can't identify the lites from this distance hehe[​IMG] )
     

Share This Page