Computer Won't Shut Down - Please Advise

Discussion in 'Computers' started by Larry Talbot, Jan 8, 2004.

  1. Larry Talbot

    Larry Talbot Second Unit

    Joined:
    Jun 8, 2003
    Messages:
    388
    Likes Received:
    0
    Trophy Points:
    0
    When I select "Shut Down" and try to turn my PC off, it now reboots instead. I have to manually shut the power off in the back while it is still running in order to turn it off. I have no idea why this is happening and can't remember making any tweaks or changes that could account for it...

    What do you think this is and how the hell do I fix it?
     
  2. Kelvin Tucker

    Kelvin Tucker Stunt Coordinator

    Joined:
    Sep 17, 1999
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Sorry Larry,

    This has been a troubling problem for years, and there are many, many, many, reasons and fixes. But, you may be lucky enough to have one of the easy fixes. Personally, I just reinstall my operating system every year, or so, to get around these types of issues.

    Everything depends on what s/w you are running (Windows XP, Win98, WinME, MacOs/X, etc..) Assuming it is one of the Windows versions, here are a couple of things to try:

    1) Rmove the Startup/Shutdown sounds, and reboot to see if that works.

    Open: Start-> Settings-> Control Panel-> Sounds, ...
    (exact location depends on version of s/w)

    2) If that does not work, try disabling programs that run automatically when you start your pc, one at a time.

    3) Do a CTRL-ALT-DELETE and write down the names of the programs running when you try to shutdown. Post those back in a message to see if something stands out.

    Good Luck,
     
  3. Larry Talbot

    Larry Talbot Second Unit

    Joined:
    Jun 8, 2003
    Messages:
    388
    Likes Received:
    0
    Trophy Points:
    0
    Thanks very much for your quick and detailed response, Kelvin! I'll try all your suggestions.
     
  4. Larry Talbot

    Larry Talbot Second Unit

    Joined:
    Jun 8, 2003
    Messages:
    388
    Likes Received:
    0
    Trophy Points:
    0
    Well, I shut down ALL system sounds and that didn't make any difference.
    I tried CTRL-ALT-DELETE-ing all unneccesary running programs (Post-It Software Notes, Psngive, Rnnap (can't remember what that one does), Ctysvol) before choosing SHUT DOWN and that didn't make any difference either...
    I'm running Win98SE, which has been a nightmare for a long time (I really HATE Windows, but I'm too technically challenged to run linux or something like it). I recently did a fresh Windows install to solve some other problems I had. It worked, but now this...
    I still need to try disabling programs that start with the bootup to see if that helps. Do you have any other suggestions?
     

Share This Page