Component Video "Color Shift"?

Discussion in 'Archived Threads 2001-2004' started by Mike.Fold, Nov 13, 2002.

  1. Mike.Fold

    Mike.Fold Auditioning

    Joined:
    Nov 13, 2002
    Messages:
    3
    Likes Received:
    0
    Nice forum, read through many posts.....
    I have an unusual situation. I installed my Sony TV through both S_Video and Component Video outputs from my Yamaha Reciever.
    DVD and Sony HDTV Sat Reciever are wired out for component Video as well as S_Video
    HD Net and some DVD and Satellite programming look great , but, the picture tends to lean yellow-green on some DVD as well as some Sat broadcasts...(both viewable on Video5 channel of TV which is connected to the Comp Video Input from the Yamaha)
    But...when I change TV mode to Video1 (S_Video Input) the color always looks right on...What might be causing the color shift on the Component Video input?
    Thanks
    [​IMG]
     
  2. Lew Crippen

    Lew Crippen Executive Producer

    Joined:
    May 19, 2002
    Messages:
    12,060
    Likes Received:
    0
    Mike, I have no clue as to your question. But I would get disk such as AVIA and calibrate your display per the disk.

    If it were me, I’d optimize for the component inputs, until you figure out the problem.

    Do you have two sets of component inputs on your Sony? (mine does) If so, you might try connecting the component outputs from your sat box and your DVD player directly to the display, bypassing your receiver.

    Of course you probably can’t do that with S-Video. And it may make no difference. But its worth a try.
     
  3. Mike.Fold

    Mike.Fold Auditioning

    Joined:
    Nov 13, 2002
    Messages:
    3
    Likes Received:
    0
    Thanks Lew....
    wierd you would recommend that, but I switched the Component Video to Vid6 on the TV...
    works fine there....you are right on with that ((o;

    I am thinking it may have been a bad connector, because as I moved them from input 5 to 6 i noticed one was loose (Radio Shack Gold)..
    I tightened it up before I moved them.
    Also, I understand the Sony DVD player (300 disc) may not have the output required to power comp video from some of the non conforming older DVD discs....

    [edit]
    as a quick side note for anyone reading this thread...
    check the connectors before you throw in the towel.
    I had ANOTHER set of Audio Gold RCA Jacks, and the connector "easily" pulled of the wire when i was changing them from one channel to the other.
    [/edit]
     

Share This Page