Clicking noise coming from speakers

Discussion in 'Beginners, General Questions' started by Paul*CK, Mar 23, 2004.

  1. Paul*CK

    Paul*CK Auditioning

    Joined:
    Mar 22, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have a problem with a clicking noise coming from my speakers whenever I have my receiver (Onkyo tx-ds797) in multichannel mode. The weird thing is that it happens to no more than one speaker at a time but not always the same speaker. Depending on what mode the rec. is in it might be my front left, my right rear or my left rear thats clicking. My dvd player (Sony dvp-ns755v) is hooked up to my rec. with an optical cable, but switching to digital coax had no effect. I never have a problem in stereo mode, nore has the center channel ever had the clicking. Any fixes? Should also mention that it happens when watching tv in pro logic mode. TIA
     
  2. Dave Poehlman

    Dave Poehlman Producer

    Joined:
    Mar 8, 2000
    Messages:
    3,813
    Likes Received:
    0
    Trophy Points:
    0
    Wierd. Since it's happening from different sources and in different speakers, I would say take that Onkyo in to get it checked.
     
  3. RonH

    RonH Auditioning

    Joined:
    Apr 8, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    This is a known defect in the 797 model - just happened to mine after two years of use. Onkyo is repairing mine at no charge - call Onkyo customer service and explain the situation. You'll need to fax them your purchase receipt and receiver serial number, they'll contact the nearest authorized service center and let them know that the repair will be done free.

    Hope this helps someone - my first post at HTF

    Ron
     

Share This Page