CLD-79 woes

Discussion in 'Archived Threads 2001-2004' started by Matt_A, Nov 23, 2001.

  1. Matt_A

    Matt_A Stunt Coordinator

    Joined:
    Jan 31, 2000
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Hi everyone,

    My CLD-79 is starting to act a little funny. Every once in awhile, when it goes to flip sides, it sits there and thinks about it for a minute, and then stops with an error code P0.

    Also, on occasion, when you stop it to eject the disc, it takes about 45 seconds for it to do it. It sounds like the disc is trying to spin down, but it takes forever! Has anyone bumped into these problems, and if so, are they an easy fix? My first thought is it needs to be cleaned inside. Is that something that would be user accessible?

    Any help is much appreciated,

    Matt
     
  2. Jeff

    Jeff Supporting Actor

    Joined:
    Jun 30, 1997
    Messages:
    947
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like the skidding clamp. This slows down, then stops the disc. It could be worn or it might just need cleaning. You might want to do a google search on this.

    Jeff
     
  3. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,374
    Likes Received:
    32
    Trophy Points:
    6,610
    Location:
    New England
    Real Name:
    Gregg Loewen
    Hi, you need to clean the brake (clamp). go to our hardware archieve. The procedure is there.

    Gregg
     

Share This Page