changed something in service menu.. now HD input wants to flicker :(

Discussion in 'Displays' started by Josh Q S, Aug 19, 2003.

  1. Josh Q S

    Josh Q S Stunt Coordinator

    Joined:
    Jun 4, 2003
    Messages:
    62
    Likes Received:
    0
    Is there any way to reset my HDTV back to the factory defaults? I changed one option in the service menu and now the HD/progressive input wants to flicker, and when I try to get back into the service menu for that input, it kicks me out. I can get into the service menu for any other of the inputs, just not the one that's messed up [​IMG]

    My HDTV is a Zenith 36" D36D53. Any help would be GREATLY appreciated... I just hope I didn't break this sucker [​IMG]
     
  2. Rik P

    Rik P Stunt Coordinator

    Joined:
    Aug 25, 2001
    Messages:
    111
    Likes Received:
    0
    Sounds like you lost your HD sync. I would highly recomend talking to a calibrater (ISF) that knows this model. He may be able to walk you though if not....
    The problem with resetting to factory deafults is you are sometimes actually changing factory defaults when you are in the service mode.
     
  3. James_Barcus

    James_Barcus Agent

    Joined:
    Aug 16, 2003
    Messages:
    37
    Likes Received:
    0
    My HDTV does the same.. I just got HDTV today from Charter and now since I got the cable box hooked up via Component cables (supplied by charter) when I switch to Input 2 I can see a slight flicker.. I've changed no settings cept for calibration of color and that stuff. Any idea? I have a JVC I'Art Pro 48" 1080i AV48WP74 RP Television.
     
  4. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,373
    Likes Received:
    32
    Location:
    New England
    Real Name:
    Gregg Loewen
    Josh,,,did you change the PAL vs NTSC setting?? Look at this...Im only guessing..

    Best of luck

    Gregg
     
  5. Gregg Loewen

    Gregg Loewen Video Standards Instructor, THX Ltd.
    Insider

    Joined:
    Nov 9, 1999
    Messages:
    6,373
    Likes Received:
    32
    Location:
    New England
    Real Name:
    Gregg Loewen
    PS:

    Get the service manual it should have the default values. Change each one singlely to you find the one you messed with.

    Gregg
     

Share This Page