1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

CDRW controller doesn't always boot up

Discussion in 'Archived Threads 2001-2004' started by jeff peterson, Jul 9, 2002.

  1. jeff peterson

    jeff peterson Supporting Actor

    Joined:
    Nov 29, 1998
    Messages:
    675
    Likes Received:
    0
    Trophy Points:
    0
    Running a TDK VeloCD under Win '98, Pentium II 350 Mhz with 256MB RAM. Sometimes when I boot up and check the system settings for hardware devices, the secondary hard driver controller has the yellow exclamation mark. This is where I have the TDK set as a master.

    Two things, my previous CDROM drive (creative labs) never had this problem. Also, if I keep opening and closing the TDK's drawer during the boot up, it's always fine.

    Any thoughts?
     
  2. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Trophy Points:
    0
    Do you have the TDK on the secondary IDE port? If you are only using the TDK drive it should be connected to the IDE 1 port. If you want you can uninstall the TDK and remove the drivers using the device manager and then try reinstalling it.
     
  3. jeff peterson

    jeff peterson Supporting Actor

    Joined:
    Nov 29, 1998
    Messages:
    675
    Likes Received:
    0
    Trophy Points:
    0
    My hard drive is on (what is called) the primary IDE controller as a master. My TDK is on the secondary IDE controller as a master. I'm thinking it MUST be the drivers since I never had the problem before and I don't with the primary controller.
     
  4. Paul_Fisher

    Paul_Fisher Screenwriter

    Joined:
    Dec 27, 2001
    Messages:
    1,219
    Likes Received:
    1
    Trophy Points:
    0
    I would have to agree with you, see if your CD-RW has updated drivers.
     

Share This Page