Can't "UNMUTE" Sound on my PC

Discussion in 'Computers' started by Alf S, Mar 20, 2006.

  1. Alf S

    Alf S Banned
    BANNED

    Joined:
    Apr 23, 2000
    Messages:
    3,477
    Likes Received:
    621
    Trophy Points:
    4,110
    Real Name:
    Alfer
    Help! [​IMG]

    FYI: XP Home System 2 years old. Using 15" LCD monitor w/ speakers built in.

    For some reason, my sound icon shows that sound is "MUTED", but I CAN hear sound.

    I went into the Sound Control Panel and tried to uncheck the "MUTE" box and it won't let me...It won't even change my Speaker Setting from "Desktop SPeakers" to the needed setting of "Monitor with stereo speakers"...it keeps resorting back to "Desktop Speakers" .

    Any thoughts on how to "Unmute" my system?

    Thanks
    Alf
     
  2. Mike Fassler

    Mike Fassler Supporting Actor

    Joined:
    Jan 17, 2004
    Messages:
    523
    Likes Received:
    0
    Trophy Points:
    0
    what type of sound card is it? try reinstall drivers?
     
  3. Tekara

    Tekara Supporting Actor

    Joined:
    Jan 8, 2003
    Messages:
    783
    Likes Received:
    0
    Trophy Points:
    0
    Is there a mute button or volume controls on the monitor itself?
     
  4. Alf S

    Alf S Banned
    BANNED

    Joined:
    Apr 23, 2000
    Messages:
    3,477
    Likes Received:
    621
    Trophy Points:
    4,110
    Real Name:
    Alfer
    I've unmuted the monitor speakers with no effect..

    I have a standard built in card (has ability/plugs for surround sound)and I also bought a seperate Leadtek WINPVR card a couple of years ago that has audio output.

    It's a Medion 5100 PC
     
  5. hdav09

    hdav09 Auditioning

    Joined:
    Jan 7, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same problem...and cant find any solutions..It worked fine with vista ultimate and now i cant unmute my HTPC when i remote desktop into it. Very Frustrating....nothing on microsoft support.
     
  6. Eric_L

    Eric_L Screenwriter

    Joined:
    Nov 2, 2002
    Messages:
    1,994
    Likes Received:
    1
    Trophy Points:
    0
    Its a small chance but worth checking - are you sure you didn't plug your speakers into the headphone jack?
     
  7. Parker Clack

    Parker Clack Schizophrenic Man
    Moderator

    Joined:
    Jun 30, 1997
    Messages:
    12,220
    Likes Received:
    75
    Trophy Points:
    9,110
    Location:
    Kansas City, MO
    Real Name:
    Parker
    Did you try disabling your sound card in the control panel, reboot and then enable your sound card?
     

Share This Page