Can't get VR-509 to play in DTS mode, missing something?

Discussion in 'Archived Threads 2001-2004' started by Josh Matthews, Mar 9, 2002.

  1. Josh Matthews

    Joined:
    Feb 9, 2002
    Messages:
    38
    Likes Received:
    0
    This may be a question with an abusrdly simple answer but, I've been unable to figure it out. I've had a Kenwood HTB-544 for about a week. The receiver is the Kenwood VR-509. Last night I rented "A.I." and I couldn't get the thing to go into DTS mode. I use a Playstation 2 as a DVD player and NHL 2002 will play in DTS mode (went into it automatically as a matter of fact). I tried the "auto sound mode" (or whatever it's called) which is supposed to pick the best format. I also tried cycling through the various "listening modes." Is there something I'm missing or not understanding? Thanks in advance.
     
  2. Bill Kane

    Bill Kane Screenwriter

    Joined:
    Feb 5, 2001
    Messages:
    1,359
    Likes Received:
    0
    I'll try TASA...

    you did good to set the Kenwood amp source mode to AUTO to auto detect incoming DD or DTS or Analog.

    Let's look two other places: the DVD player and the actual DVD movie disk.

    When setting up a DVDP, it usually comes with DTS factory preset off. Go into the menu with the remote and set DTS on usually by affirming BITSTREAM, or YES.

    You may know this, but we have to activate the DTS track on the disk at the outset by remote clicking into Audio Setup, Languages or similar and checking DTS. It defaults to English DD 5.1 otherwise.

    have a good one....
     
  3. Josh Matthews

    Joined:
    Feb 9, 2002
    Messages:
    38
    Likes Received:
    0
    Thanks for the reply, I'll let you know how it goes (I'm at work now). It didn't occur to me that the PS2 may need to be set to output the DTS signal. That might explain why it worked with the game and not the DVD. The game developers would have realized the PS2's settings needed to modified and would've programmed to adjust the PS2 settings from within the game, while a DVD manufacturer would likely not do this. We'll see. Hopefully it's that simple.
     
  4. steve nn

    steve nn Cinematographer

    Joined:
    Jan 12, 2002
    Messages:
    2,418
    Likes Received:
    0
    I have the 504 and that is what I have to do.If the sound mode is set to 2 chan as default I have to change it on the DVD side.DTS requires this.
     
  5. Mark Gurney

    Mark Gurney Stunt Coordinator

    Joined:
    Feb 27, 2001
    Messages:
    64
    Likes Received:
    0
    Josh,

    I think you might have hit it on the nail. I had the same problem with a friends system (he is using a PS2 for his DVD source). We had to go into the PS2 menu and set the system to output DTS manually. We found out later that he has to do this everytime as his PS2 does not save the settings.

    I am unsure if this is the case for every PS2 or just his.

    Mark
     

Share This Page