Can't get rid of mysterious pop-up "reminder"...Help

Discussion in 'Computers' started by Alf S, Oct 27, 2003.

  1. Alf S

    Alf S Banned
    BANNED

    Joined:
    Apr 23, 2000
    Messages:
    3,477
    Likes Received:
    621
    Trophy Points:
    4,110
    Real Name:
    Alfer
    In the last week or so my sister's new PC has a strange pop up box show up on screen and all it says is "Reminder October __, 2003, 6:57pm" (times and date changes each day of course)...in the box is a window saying website not found or page not found as if it tried to find a website but couldn't (she's using Cox cable internet w/ Zone Alarm).

    What makes it so bad is you CAN'T "X" out of it, or minimize it..I can't even right click on the bottom toolbar and tell it to "close" ..Nothing stops this bweast except when I "ctrl-alt-delete"..all it says there is "Reminder--Running"

    I've done a full virus scan and nothing found...I did Ad-Aware, and delted a bunch of stuff, but still the pop up shows up about 2 minutes after th PC is started up.

    At this point I have NO way of finding out the source of this thing and wanted any input you all may have to help us stop this thing.

    Regards
    Alfer
     
  2. Scott L

    Scott L Producer

    Joined:
    Feb 29, 2000
    Messages:
    4,457
    Likes Received:
    1
    Trophy Points:
    0
    You can try this...

    Go to Start > Programs > Startup and see if anything's there. If not...

    Start > Run > msconfig

    - Services Tab > check Hide MS services (at bottom), see if anything's funky there. You should be able to uncheck everything non-MS
    - Startup Tab > Check to see for a weird program. You can also uncheck everything here too for troubleshooting purposes to see which thing is causing the pop-ups.
     
  3. Jonny K

    Jonny K Second Unit

    Joined:
    Dec 18, 2002
    Messages:
    375
    Likes Received:
    0
    Trophy Points:
    0
    If nothing else works, try disabling the "Messenger" service in Windows.(assuming the OS is Windows XP or similar). The messenger service is for people with networks, so the sys-admin can send a message to everybody and a pop-up opens with a message in it. But for standard computer users you don't need this service. Lately, companies have started exploiting it and using it to display advertising and such. You need to disable it.

    To do that...well, it's hard to say at the moment since I'm typing on a Unix machine and I'm not at my home computer. If I remember correctly, you need to open the Administrator control panel in Windows and find the service. It should be one of many in a big list. Set it's startup option to "Manual" instead of "Automatic".


    Jonny K.
     
  4. Kevin Hewell

    Kevin Hewell Cinematographer

    Joined:
    Mar 28, 2003
    Messages:
    2,251
    Likes Received:
    131
    Trophy Points:
    1,610
    To stop Windows Messenger in XP follow these steps.

    Click on the Start button and open the control panel.

    Open the Performance and Maintenance control panel and go to Administrative Tools.

    Now double-click on Services, then scroll to Messenger.

    Double-click Messenger and click Stop to stop the service.

    Change the startup type to Disable.
     
  5. Chas_T

    Chas_T Supporting Actor

    Joined:
    Jun 1, 2002
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    0
    This is another method I've used to rid myself of Messenger.

    For some bizzare reason, when I've used the Admin part of Windows, Messenger still is there.

    Copy the code below (Ctrl C), click Start > Run > Paste into field (Ctrl V) and then click OK.

    RunDll32 advpack.dll,LaunchINFSection %windir%INFmsmsgs.inf,BLC.Remove

    Here is one of numerous threads on the web how to deal with Messenger. I am sure there are many.

    http://www.devhood.com/messages/mess...hread_id=71973

    Regards,
    Charles
     
  6. Alf S

    Alf S Banned
    BANNED

    Joined:
    Apr 23, 2000
    Messages:
    3,477
    Likes Received:
    621
    Trophy Points:
    4,110
    Real Name:
    Alfer
    Thanks folks for the replies.

    After an exhaustive search I found the needle in the haystack online.

    Seems others have this problem with XP and it all stems from a task in the "Tasks" folder in the C drive area. I'm going to visit my sister and cross my fingers this is all I need to disable..oh and I will disable Messenger as well.

    Alf
     
  7. Brett_H

    Brett_H Second Unit

    Joined:
    Oct 3, 2001
    Messages:
    341
    Likes Received:
    0
    Trophy Points:
    0
    Alf,

    You mentioned that the message looks like this
     
  8. Kraig Lang

    Kraig Lang Stunt Coordinator

    Joined:
    May 28, 2000
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    0
    It almost sounds like you might have "Web Content" enabled for your desktop. Have you gone into your display properties and turned that off?

    In XP you can right mouse click on your desktop > Properties > Desktop Tab > Customize Desktop > Web Tab > Delete or uncheck all instances in the window.

    Just a thought.
     

Share This Page