Can't get DD form sound card on HTPC, help!

Discussion in 'Archived Threads 2001-2004' started by Westly T, Feb 25, 2002.

  1. Westly T

    Westly T Second Unit

    Joined:
    Oct 5, 1999
    Messages:
    314
    Likes Received:
    0
    I'm using a Sound Blaster Live Value and I've connected a toslink fiber optic sender to the sp/dif connection on the card. I'm using WinDVD 3.0 and a 12X DVD ROM, PIII 500, 256MB and the system has both Win98 and Win2000.

    I get a perfect PCM signal (Digital Stereo Audio) from the setup, but when I set WinDVD for sp/dif to get a Dolby Digital signal I get nothing at all on my receiver. Any Ideas???
     
  2. Eric Samonte

    Eric Samonte Screenwriter

    Joined:
    Mar 31, 1999
    Messages:
    1,318
    Likes Received:
    0
    U should go to the SB sound utilities. There should be a button or something to actually "activate" the digital out on soundcards. I have an Aureal SQ2500, and I had to do that to use the coax out on it. Hope this helps...[​IMG]
     
  3. Westly T

    Westly T Second Unit

    Joined:
    Oct 5, 1999
    Messages:
    314
    Likes Received:
    0
    I'll look again, but keep in mind I do get digital out! I'm getting a PCM (Pulse Code Modulation) signal out of the digital port, it just won't send out a DD or DTS signal.
     
  4. Hugh M

    Hugh M Second Unit

    Joined:
    Dec 31, 2001
    Messages:
    324
    Likes Received:
    0
    its a different setting usually with most cards.
    you see what the DVD digital soundtrack needs is a passthrough. this is not what you are using right now. right now you are sending the sound out from windows through the digital out.
    If I had an SBLive I'm sure I would be able to help you more.
    someone here could probably tell you exactly what you need to do, or you could try posting at www.beisammen.de or if you really have to www.avsforum.com , but it bugs me to refer people to that site. even though there is alot of info there. heck, some of it is mine. (don't ask)
     
  5. Westly T

    Westly T Second Unit

    Joined:
    Oct 5, 1999
    Messages:
    314
    Likes Received:
    0
    AVS had the answer...

    I've tried just about everything, but in my haste I forgot to run Win2k SP 2 update. I even replaced my very old Sound Blaster live with a Zoltrix that has optical and coax S/P dif. Nothing worked with PowerDVD or WinDVD. Reading through a link someone on AVS gave me I noticed the reference to SP2 and in final desperation I checked and found I forgot to do it. I ran the update, rebooted and now both players work with 5.1! In the players I selected S/P DIF. I enabled S/PDIF out for the soundcard and speakers are set to 2.
     

Share This Page