Cannot get DTS to work on my Yamaha receiver

Discussion in 'Archived Threads 2001-2004' started by Lee Weiss, Mar 19, 2002.

  1. Lee Weiss

    Lee Weiss Stunt Coordinator

    Joined:
    Mar 5, 2002
    Messages:
    73
    Likes Received:
    0
    Just got a new receiver with DTS and hooked it up to my Playstation 2 with an optical cable. I get all different modes and have the DTS selector set to Auto, but none of the DVD's will play in DTS. I change to DTS playback in the language choices, but nothing works. So far I have tried 3 DTS DVD's.

    Any suggestions?
     
  2. Leo

    Leo Second Unit

    Joined:
    Apr 4, 1999
    Messages:
    292
    Likes Received:
    0
    Go into the PS2 settings and ensure you have Optical Out turned to On.

    Leo
     
  3. Mark C.

    Mark C. Supporting Actor

    Joined:
    May 21, 1999
    Messages:
    557
    Likes Received:
    0
    This is a common experience. Go to the menu on the DVD disc itself and check on setup or languages. Often, you must select DTS through the disc menu to get DTS sound.
     
  4. Lee Weiss

    Lee Weiss Stunt Coordinator

    Joined:
    Mar 5, 2002
    Messages:
    73
    Likes Received:
    0
    Leo,

    I did not play with any PS2 setup since I just started using it for DVD playback, but the only audio connection to the receiver is through an optical cable and I am getting audio and even Dolby Digital; so I assumed there was nothing else in the setup to do.

    Marc,

    I did go into the language settings on the DVD's and pick DTS, and it even has a confirmation that you want to enable DTS. I was thinking it could be the game controller and my not pressing the right buttons, but as the movie starts playing, it shows a big DTS logo.

    I guess it is time to run out and get a digital coax cable and hook up my "regular" DVD player.
     
  5. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Leo is correct you must ENABLE DTS on the PS2, it is off by default.
     
  6. Lee Weiss

    Lee Weiss Stunt Coordinator

    Joined:
    Mar 5, 2002
    Messages:
    73
    Likes Received:
    0
    Thank you Leo and John (for confirming this). I figured there were some Ps2 people here.
    Now hopefully GT3 has 5.1 [​IMG]
     
  7. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    I believe the "cut" scenes - the movie parts, are 5.1, but the game itself is not. Still sounds good though. [​IMG] I don't think the PS2 supports in game 5.1, but I may be wrong.
     
  8. David Judah

    David Judah Screenwriter

    Joined:
    Feb 11, 1999
    Messages:
    1,479
    Likes Received:
    0
    You are not wrong, John.

    DJ
     
  9. Lee Weiss

    Lee Weiss Stunt Coordinator

    Joined:
    Mar 5, 2002
    Messages:
    73
    Likes Received:
    0
    I checked my setup of my PS2 and optical output is already enabled. What is going on here? It is supposed to play DTS.
     
  10. myke

    myke Extra

    Joined:
    Mar 1, 2002
    Messages:
    21
    Likes Received:
    0
    The PS2 does not support DD5.1 for gameplay, but there are several games available that support DTS output (during gameplay, not just prerendered scenes).
     
  11. John Garcia

    John Garcia Executive Producer

    Joined:
    Jun 24, 1999
    Messages:
    11,571
    Likes Received:
    24
    Location:
    NorCal
    Real Name:
    John
    Yes, you have to turn optical on, but in a different menu, there is a place where you also must say DTS = Yes, or it will not work.

    *edit - DOH, I remember - you have to put in a DVD FIRST, then go into the menu (PS2 controls once the DVD starts playing), and you should have a slighly different menu that will allow you to select DTS! Try that. If you don't have a DVD movie in there, there is no selection in the menu.
     
  12. Bob_A

    Bob_A Supporting Actor

    Joined:
    Jul 30, 2000
    Messages:
    876
    Likes Received:
    0
    What DVD's did you try? When you selected DTS in the main screen for the movies and you played the movie, what display did you see on the receiver? You should be able to push the input mode button one or two times to manually select DTS on the receiver...but usually this is an issue with the dvd player config settings.
     
  13. Lee Weiss

    Lee Weiss Stunt Coordinator

    Joined:
    Mar 5, 2002
    Messages:
    73
    Likes Received:
    0
    ***EDITED***

    Figured it out!

    John,

    I must be a MORON! I went into the configuration without a DVD in and without a memory card in, and there is nothing about enabling DTS. I have put a DVD in and have not seen any menu of enabling DTS within the machine. Enabling DTS playback for the movie is easy. I have tried the Grinch, Fast and Furious and a couple of others.

    Using the game controller and a DVD controller is really useless.

    When I put the movie in, it asks about Parental Control, which I somehow enabled, and then I put in my code, and then the movie starts up to the first menu of choosing Language, Sceens, etc.

    What is my problem?
     

Share This Page