Calling all HTR 5640 / rxv-440 owners

Discussion in 'AV Receivers' started by WilliamMc, Jan 6, 2004.

  1. WilliamMc

    WilliamMc Stunt Coordinator

    Joined:
    Jan 4, 2004
    Messages:
    66
    Likes Received:
    0
    Hi,
    I wonder if may may ask a small favor of anyone that owns a HTR 5640 or rxv-440? I've noticed a little bug while testing for hiss at full volume, and wondered if anyone would confirm that they hear it too. This is the issue.

    Set the reciever to a digital source, but leave the source turned off. As the volume gets close to 0 dbs, I first here a thump in the subwoofer when hitting 11 db, then I hear a click in the rear left surround at exactly 5 db. this is always repeatable at the same volume levels. Now, if I set the input to 6 channel, the thump / clicks are at diffrent places. but are still present. Also while set to" 6 channel input" I can hear a short buzz at every db level as I advance the volume past about 12 db.

    I'm not going to be concerned if they all have this behaviour, but if mine is the only one, it could be a sign of others issues. I have 5 days before my 30 day return is up at bestbuy and would rather exchange it if you guy's say it's only mine. I certianly don't want to go through the hassle if a new unit would do the same thing. there's always the chance that another one would have worse issues.
    anyway, I would be very thankful if anyone would do this little test for me. The local bestbuy does not have this unit hooked up for testing

    Thanks, William
     
  2. Rajeev_s

    Rajeev_s Stunt Coordinator

    Joined:
    Dec 20, 2002
    Messages:
    184
    Likes Received:
    0
    I would exchange it and see if the problem persists. Doesnt happen on my Yamaha receiver.
     
  3. WilliamMc

    WilliamMc Stunt Coordinator

    Joined:
    Jan 4, 2004
    Messages:
    66
    Likes Received:
    0
    went to bestbuy and found that the "hooked up" yamaha HTIB used a htr 5640. I tried the test and duplicated all the bugs perfectly. Looks like a design issue involving them all, so the current receiver stays and i'm no longer concerned.
     

Share This Page