Calibration Question??

Discussion in 'Archived Threads 2001-2004' started by Steve WC, Aug 17, 2002.

  1. Steve WC

    Steve WC Stunt Coordinator

    Joined:
    Dec 15, 2001
    Messages:
    180
    Likes Received:
    0
    Most people recommend calibrating with any type of sound processing turned off. However if I turn my DSP off on my Yamaha 5440 I do not get sound from my "effects" (rear) speakers.

    What setting should be used to calibrate? (5CH Stereo??)

    Thanks,

    Steve
     
  2. dpippel

    dpippel HTF Premium Member

    Joined:
    Feb 24, 2000
    Messages:
    4,685
    Likes Received:
    1,091
    Location:
    Yoyodyne Propulsion Systems
    Real Name:
    Doug
    What are you calibrating with Steve? Your receiver's internal test tones or a test DVD such as Avia or Video Essentials? If the Yamaha has internal tones, and I'll assume it does, you should be getting pink noise on all 5 channels suitable for level matching with an SPL meter.
     
  3. Steve WC

    Steve WC Stunt Coordinator

    Joined:
    Dec 15, 2001
    Messages:
    180
    Likes Received:
    0
    Using Sound and Vision Home Theater Tune-Up. This does not happen when I use the internal test tones. From reading much on this forum I assumed disc would be better, than ran into this shut of DSP problem. Even on 5ch stereo I do not get tones to my rears so I guess I'll just have to select a DSP to use for calibration??
     
  4. Phil Iturralde

    Phil Iturralde Screenwriter

    Joined:
    Oct 7, 1998
    Messages:
    1,867
    Likes Received:
    0
     

Share This Page