Buzzing sound from Sony KV 27 SF17......

Discussion in 'Archived Threads 2001-2004' started by Rich Gio, Jan 9, 2002.

  1. Rich Gio

    Rich Gio Extra

    Joined:
    Jan 7, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I plugged in my TV and was suprised to hear a distinctly audible "Hum" coming from the back of the TV. After letting it run for awhile the Hum diminished,but never fully disappeared. Anyone else experience this? Faulty set perhaps? I pressed mute and that had no effect on the "hum" so it's not a sound/speaker/interference problem. The Hum changes pitch as the video image changes. Lighter background images appear to produce the loudest hum.
     
  2. Jeffrey Noel

    Jeffrey Noel Screenwriter

    Joined:
    Sep 11, 2001
    Messages:
    1,533
    Likes Received:
    0
    Trophy Points:
    0
    Rich, I know that sound! My good friend has a 27" Sony Wega(or is it Vega?) that makes that annoying little sound. He's taken it back to Circuit City twice, and they were not able to fix it either time. They said they had no clue what was making the noise! Awhile ago, someone had posted this exact problem, and others had it too. I guess it's just those damn TVs.

    Maybe you should contact Sony directly and find out what the hell is causing that noise. If you do, let us know!

    Best of luck!
     
  3. Rich Gio

    Rich Gio Extra

    Joined:
    Jan 7, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Man, the TV is UNWATCHABLE! I called PC Richards and they said they will swap it out with a new one. I'll give it one more try.If the new one makes that sound I'll buy the Toshiba AF61.
     
  4. Rich Gio

    Rich Gio Extra

    Joined:
    Jan 7, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    AHA! I figured out what was making that "buzzing sound"!

    I had the TV plugged into a surge protecter,a REALLY old one! When I plugged it directly into the wall the set became quiet as a mouse. Must be some weird harmonics from the surge protector/power strip.
     
  5. Kevin Simon

    Kevin Simon Extra

    Joined:
    Dec 23, 2001
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    OK. I too just bought a KV-27FV17. I too am experiencing this buzz. Unberable at plug in, it is dimminishing even a day later. However, mine is plugged into a quite new Monstercable Power--Strip, so I doubt that is the issue. Could it just be from all the shipping...that things just need to get "settled in" a bit?
     

Share This Page