Brian Wilson Live at the Roxy DEFECT

Discussion in 'Music' started by Ryan_Walsh, Jan 12, 2004.

  1. Ryan_Walsh

    Ryan_Walsh Stunt Coordinator

    Joined:
    Oct 23, 2001
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    Picked this DVD-A disc up at BB over the weekend and just got a chance to put it in my player tonight. Queue up advanced resolution 5.1 and NOTHING! Switch to adv. res. stereo, NOTHING! Change my settings so it defaults to dvd-v and not dvd-a, and low and behold SOUND! IT sounds pretty nice, but I bought a DVD-A, and am not too thrilled with changing my settings everytime I want to hear one disc.

    I have a 563a running into a Kenwood vr-7070
     
  2. FeisalK

    FeisalK Screenwriter

    Joined:
    May 1, 2003
    Messages:
    1,245
    Likes Received:
    0
    Trophy Points:
    0
    Ryan

    I take it this is not your first hi-rez disc?

    if it is do you have the 5.1 analog outs connected to the receiver?
     
  3. Ryan_Walsh

    Ryan_Walsh Stunt Coordinator

    Joined:
    Oct 23, 2001
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    Not my first DVD-A.

    I am Using Analog 5.1, and every other disc works fine. Just listened to American Beauty.
     
  4. FeisalK

    FeisalK Screenwriter

    Joined:
    May 1, 2003
    Messages:
    1,245
    Likes Received:
    0
    Trophy Points:
    0
    could it be a two sided disc (like Blue Man group Audio, one DVD-V side and one DVD-A side)?
     
  5. Ryan_Walsh

    Ryan_Walsh Stunt Coordinator

    Joined:
    Oct 23, 2001
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    Not that I know of. Different Audio options on the same side, depending on my dvd-v/dvd-a setting on my player. i've tried just about everything to get this to work and NOTHING. Don't know if i'll return, or keep for the dolby 5.1 track, but I'm definitely not pleased. Plus side is it cost me around $12.
     
  6. FeisalK

    FeisalK Screenwriter

    Joined:
    May 1, 2003
    Messages:
    1,245
    Likes Received:
    0
    Trophy Points:
    0
    uhm.. maybe thats why it cost $12 [​IMG] can you find out if its actually a 2-sided disc. on the BMG Audio disc its written on the inner ring of the disc and not anywhere i noticed on the packaging. course there's no printed design on either side of that disc
     
  7. Ryan_Walsh

    Ryan_Walsh Stunt Coordinator

    Joined:
    Oct 23, 2001
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    It's a single sided disc, with a black label. Just not my lucky day. Reg price was 16, it rang up wrong. Bank error in my favor.
     
  8. FeisalK

    FeisalK Screenwriter

    Joined:
    May 1, 2003
    Messages:
    1,245
    Likes Received:
    0
    Trophy Points:
    0
    Guess you gotta get it changed then [​IMG]
     
  9. Jay Gregory

    Jay Gregory Stunt Coordinator

    Joined:
    Oct 23, 2000
    Messages:
    235
    Likes Received:
    0
    Trophy Points:
    0
    I also have a Pioneer 563A, and the identical thing happened to me with the Electric Warrior disk I purchased today.

    The DVD-A layer shows data (time coding, sampling rate) about the audio as it is playing, shows the T. Rex pix, lyrics, but there is no sound for either DVD-A option.

    The DVD-V audio plays OK.

    Tested both Harvest and Pet Sounds immediately after, cleaned the disk, reloaded Electric Warrior and still nothing.

    Weren't both of these disks released the same day by Rhino?

    I'm wondering if this is a player-specific issue, or if this plagues all disks in all players for a specific run.

    Life's a little bit less of a gas right now.
     
  10. Ryan_Walsh

    Ryan_Walsh Stunt Coordinator

    Joined:
    Oct 23, 2001
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    i even exchanged my copy of live at the roxy, hoping it was an isolated issue, and got nothing. this is definitely unfortunate.
     
  11. Jay Gregory

    Jay Gregory Stunt Coordinator

    Joined:
    Oct 23, 2000
    Messages:
    235
    Likes Received:
    0
    Trophy Points:
    0
    Ah well...

    Based on this thread at the Steve Hoffman forum, it appears that this is an issue that only impacts 563As, at least regarding Electric Warrior...

    This sucks. I don't really know what to do at this point. Not sure if Media Play would exchange it for another title or not...
     

Share This Page