Bravia XBR3 and PC trouble

MikeNic

Auditioning
Joined
Jun 17, 2006
Messages
3
Real Name
mike nicolella
Hi all,

I just got my brand spankin new 46" Bravia XBR3 yesterday - it's great! The only 'HD' source I have currently is my Xbox360 and 720p clips that I can download from Xbox Live. I played around for awhile, plus played some games and everything is simply stunning!

Then I had an idea - get a DVI -> HDMI adapter, throw my PC into 1920x1080, and I get to see 1080p. Well, I did all of that and the TV recognizes the 1080p signal and everything is well except I am seeing some strange artifacts on the display - it is most easily seen with text, in particular dark/black text on a non-white background, I can see pixels that are vertically adjacent to the dark pixels appear brighter than they should - when viewed from a distance it looks rather ugly. I have been playing with the color settings on both the TV and the PC all day now and I can't figure out what the problem could be. I found the 'advanced' section in the picture settings on the TV and turned off all of the 'edge enhancement' et al. to no avail. At work I remember someone tried to connect one of the sony rear-projection sxrd displays to the PC via DVI->HDMI and got basically the same result. Has anyone seen this before, and have any kind of tips / solution? Anything I should do/try to help pinpoint what the problem might be? I tried putting the PC in different resolutions and they all have the same problem in varying degrees... Would be most grateful to anyone that can help!


I have a Radeon 9600XT video card that has a DVI output on the back...
 

Rick89114

Grip
Joined
Oct 17, 2006
Messages
24
Real Name
Richard
I have the 46"XBR2 The manual specificly says not to use the HDMI port for a connection to a PC, although I never tried hooking the PC to my XBR2, try using the VGA port on back. (with the HDMI, did you try the picture size of "full pixel"?) Also as far a sources, when we first got ours it took a week to get to the cable company to exchange our box to a HD one. I hooked the cable directly to the TV, ran the setup and it found several local HD channels (no cable box). If you have cable give it a try. We find HD programming is still unbelivable even after 2 months.
 

MikeNic

Auditioning
Joined
Jun 17, 2006
Messages
3
Real Name
mike nicolella
Thanks Rick,

I overlooked that in the manual. I do have the TV set to 'full pixel' - there is no overscan or underscan, it looks pixel perfect - each edge of my desktop is exactly the edge pixel on the tv, it's just that the colors are a little funky.

I did come across a program called PowerStrip that lets you get nitty-gritty with fine tuning your video card to output different timings and such - I'm hoping simply adjusting it to be correct for the xbr3 will clear up the trouble, unless someone knows of another reason why this won't ever work. I will give the RGB solution a try tomorrow, it just seemed like HDMI would be a better bet to go (rgb is an analog signal, I'm sure...)
 

MikeNic

Auditioning
Joined
Jun 17, 2006
Messages
3
Real Name
mike nicolella
Well I went out and got an RGB cable today - I got some strange ghosting effect when using it though - tried adjusting some settings but everything seemed correct. Maybe it was the cheapness of the cable or I missed something, but I couldn't get the ghosting gone.

So I'm thinking maybe the setup I have with DVI->HDMI is actually working correctly, but maybe big LCD screens don't do so well with single-pixel wide text? I've since upped the font size in windows, and in Firefox Ctrl+Mousewheel allows me to increase the font size on a web page on the fly, and bigger fonts look just fine. Games from the PC look fine too, as well as movies, so I think everything is alright. I have to wonder why there was a note in the manual not to connect a PC to the HDMI port - maybe the reasoning is under specified. I used the Sony support chat and asked them what version the HDMI interface was on the XBR3s - according to them it's v1.3, but it's not stated in the manual or on the website or anything, and there seems to be some uncertainty as to whether it actually is v1.3. And it seems like from v1.2+ the "don't use it with a PC" issue was corrected, and it seems to be working fine for me, so I think I'll stick with it
 

Rick89114

Grip
Joined
Oct 17, 2006
Messages
24
Real Name
Richard
My XBR2 came with a cable for VGA, Haven't tried it since the PC in in another room and really dont want to disconect everything to try maybe someday. I'm not sure either about VGA being analog. Have you played with the DRC settings (turn it off) or the DRC palette settings (the funky box with a dot) setting? With how everything looks with a HD cable signal it should look really stunning hooked to a PC. Good luck and enjoy your XBR3.
 

Forum Sponsors

Forum statistics

Threads
345,565
Messages
4,746,189
Members
141,488
Latest member
Dav