BFD 1100P getting to work with MIDI

Discussion in 'Archived Threads 2001-2004' started by Richard_M, Nov 1, 2001.

  1. Richard_M

    Richard_M Second Unit

    Joined:
    Feb 8, 2001
    Messages:
    265
    Likes Received:
    0
    I have done a search for info on getting my new BFD working with a midi interface. There was a message posted here some time ago but it must have been deleted.
    My problem is I am using Win XP, and installed a USB interface, but when it is loaded the software from Behringer will not load, as soon as I disable the interface the prog works. I took that back and got a breakout cable for my on board sound card. Once again if I enable the MIDI, the software won't load.
    Can anyone please shed some light on what could be the problem.
     
  2. Richard_M

    Richard_M Second Unit

    Joined:
    Feb 8, 2001
    Messages:
    265
    Likes Received:
    0
    I have finally got the program up and running on an older machine running win98 and has a SB16 card.
    Now I have selected the Midi in/out options under the program okay, but the program dosen't appear to be talking to the 1100p.
    What else do I need to do, also I have swapped the midi in/out cables around to see if that would work but to no avail.
    BTW I have available a SB64 pro, SB128 and SB live cards, to install if it requires something better than a SB16.
    Any ideas please.....
     
  3. BruceD

    BruceD Screenwriter

    Joined:
    Apr 12, 1999
    Messages:
    1,220
    Likes Received:
    0
    Normally you select the WIN98 "settings" menu in the "Start menu" then select the "control panel" menu and double click on the "Multimedia" icon.
    Select the "MIDI" tab and you should be able select the MPU401 MIDI device - this is the BFD 1100P connected to the Game port on your PC with the gameport-MIDI cable.
    If it doesn't show up in the top window, you may need to ADD or Configure a device at the bottom of this MIDI tab, I can't remember.
    Bruce
    [Edited last by BruceD on November 02, 2001 at 11:22 PM]
     
  4. Richard_M

    Richard_M Second Unit

    Joined:
    Feb 8, 2001
    Messages:
    265
    Likes Received:
    0
    Finally have got the unit working [​IMG]
    Thanks very much to all the forum users, who help is much appreciated.
    Richard
     

Share This Page