B&W ASW 650 and humming noise

Discussion in 'Archived Threads 2001-2004' started by Herman S, Dec 14, 2002.

  1. Herman S

    Herman S Agent

    Joined:
    Aug 13, 2002
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    I wonder if ASW 650 owners can help me with this one. I notice a faint humming coming from the sub. I know it is not the subwooofer cable because when I unplug it it still makes the noise. Do other owners have this issue? How have you solved it?

    Thanks
     
  2. KevinCa

    KevinCa Auditioning

    Joined:
    May 10, 2002
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I have an ASW-650 too, and it's dead quiet, no humming what so ever.
    Maybe you have a very noisy powerline at home, or interference coming from a transformer of somekind ?
    How faint is it actually, is it hearable from more than a foot away or not ?
    Or you can try inserting the powerplug the other way in the wall-outlet (don't know if it fits that way in US).
    Sounds crazy but makes a huge difference with my Yamaha RX-V430 receiver.

    If that doesn't solve it, try emailing B&W, they're very helpful.
     
  3. RichardH

    RichardH Supporting Actor

    Joined:
    Nov 28, 2000
    Messages:
    742
    Likes Received:
    0
    Trophy Points:
    0
    with the signal cable unplugged... Try a ground lift (cheater plug) on the sub's power cord temporarily. Just to see if the hum goes away. If it does, then you have a ground loop. If it doesn't, then it's probably a transformer hum from the sub's amp.

    First step is to narrow down the problem.

    Do you have cable TV? Does unplugging the cable from the wall make a difference?
     

Share This Page