avia audio calibration question

Discussion in 'Archived Threads 2001-2004' started by Rick J, Dec 2, 2002.

  1. Rick J

    Rick J Stunt Coordinator

    Joined:
    Nov 27, 2002
    Messages:
    63
    Likes Received:
    0
    just a concern regarding the avia audio phase calibrations...


    i've done most of the other avia audio portions but need to go back and do some fine tuning of the sub yet. here's my concern. when performing the in phase/out of phase test on my speakers, lf/rf, lf/c, lf/ls are all okay. when it comes to the ls/rs phase test, the "in phase" test produces no sound, and the "out of phase" test produces sound from both the ls and rs speakers. does anyone have any thoughts? i did try reversing the polarity on the rs speaker but that didn't do anything.

    lastly, is it sometimes a little difficult to tell the difference between in phase and out of phase? should it be pretty easy to tell the difference?...aaaahhhh maybe i'm just a knucklehead... well anyways, thanks in advance to any helpful hints (not on me being a knucklehead). the wealth of feedback and knowledge here is truly unbelieveable and greatly appreciated! rick
     
  2. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Rick,

    How is your DVD player connected to your receiver? My immediate instinct is that you're getting mono surrounds- which usually means you've wired using the analog connections or the output in the player is set to PCM and you are processing a 2 channel signal using pro logic (rather than getting true 5.1 sound).

    If that is the case- the surround signal is summed and then sent as a mono surround signal the prologic decoder can extract. In that case- when the 2 out of phase sounds are summed, you would get silence. So it's likely your surrounds are currently mono-- the main question is to confirm that and then figure out why.

    When you do the individual channel tests (the tones or voices on Avia)- do you hear each speaker tone in the rear individually- or does sound come out of both. Double check- get right against the speakers. Let us know, that will tell us if you are actually getting 5.1 or not.

    -Vince
     
  3. Jon_Skiffington

    Jon_Skiffington Auditioning

    Joined:
    Nov 7, 2002
    Messages:
    14
    Likes Received:
    0
    I would also perform the Avia "Channel Identification" test, or whatever it's called. It's the one where the voice pans around the room saying "Left Front, Center, Right Front, Right Surround, Left Surround, LFE."

    Make sure you have that working first...
     
  4. Rick J

    Rick J Stunt Coordinator

    Joined:
    Nov 27, 2002
    Messages:
    63
    Likes Received:
    0
    okay i tried your suggestions and still nothing. i still can't get any sound out of my surrounds during the ls/rs "in phase" test (via avia). during the "out of phase" test, there's is sound.

    my dvd player is hooked via digital output cable to the receiver. the dvd digital output settings are:

    pcm down conversion - yes
    dolby digital - bitstream
    dts - bitstream

    i can't begin to tell you everything i checked. i'm frustrated and out of ideas. i spent a couple more hours but no luck. any other suggestions?!!! thanks, rick
     
  5. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    I didn't really offer suggestions... I actually asked questions. I will ask the key one again, and add a few new ones:
    1) When you use the speaker identification test (not the phase test- the one with individual test tones or voices identifying the speaker)- are the rears correct? Make 100% sure that when the left surround tone is happening that the right surround speaker is silent. Put your ear right up to it to verify. Double check. Triple check. Come back and let us know.
    2) You said you're using a digital cable between the DVD AND RECEIVER. Just to confirm: this is the only audio connection made? You have not also run the analog (red/white) cables as well? Just making sure.
    3) Above the PCM down convert option is set to yes. While this usually means truncating 96k PCM to 48k-- you might try turning it off for now- just to see.
    4) When you are using these various test tones, does your receiver offer any indicators as far as the current decoding mode? Does it display "dolby digital" or possibly any indicator lights or graphics showing number of speakers? Also, do you have any processing modes turned on (like effects setting like Pro Logic, Hall Effect, that sort of thing)?
    Again- the issue here is that silence means your surround channels are being summed at some point before being reproduced. When you sum two "out of phase" signals, they cancel one another and produce silence. Anytime a player or receiver is down converting a 5.1 signal to 2.0-- it sums the rears- so this is a pretty good possibility. I'm trying to determine where along the way it's getting converted.
    A key here is to verify that it is not just this one pattern. Avia has specific single channel tones that move from speaker to speaker which will determine for sure if you are getting a stereo surround feed or it's being summed to mono. So please, find these test tones, and go up to each speaker and make sure that when one surround speaker is going that the other is silent and vice versa. If not- then we've confirmed my suspicions and we can move forward with possible causes.
    -V
     
  6. Rick J

    Rick J Stunt Coordinator

    Joined:
    Nov 27, 2002
    Messages:
    63
    Likes Received:
    0
    vince, thanks for the response...

    first of all i was very tired last night when i responded. i've already looked into a lot of your questions, i failed to let you know that. so here's what i have in response to your questions...

    1) according to the speaker id test, they all work fine. sound only comes out of the speaker that it's supposed to as it pans around the room.

    2) i have the receiver and dvd player connected via digital cable as i mentioned. th only other audio cable is an rca from the tv to the receiver's (audio) "tv/dbs" in on the receiver.

    3) as far as the pcm down conversion option on the dvd menu, whether it's on or off, when the test shows "out of phase" there's a lot of sound. when it shows "in phase", there's a slight/quiet sound. the sounds can be heard in both speakers. that's different than what i told you before. i needed to turn the receiver much higher than the other speaker phase tests in order to hear it though.

    4) the receiver reads: "Dolby D Ex DVD" and the "Digital" icon is on. all the dsp surround modes are off. in fact it won't let me choose those settings from the remote.

    also, i've double checked the dvd player's audio settings/options. the "advanced surround", "dialogue enhancer", and "bass plus" are all off. in fact, i even tried them on and that didn't work either. it also verified that it's set in 3/2.1 digital setting (3 fronts, 2 surrounds, 1 bass).

    i did do the rest of the audio calibrations and it sounds alot better. i'm just confused as to why it seems, and sounds, to be working fine. is it normal for the surround phase test to sound so much different than the other speaker phase tests? do i need to be concerned about it? it's weird that i got everythng else working and calibrated fine, but that particular test...???

    thanks again vince! looking forward to any other suggestions or questions...rick
     
  7. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    Sorry, i misread your first post (thought "out of phase" yielded no sound- not vice versa)... I Would have also been a little quicker on the ball if I knew the model of the receiver.
    Turn off EX processing.
    This is likely gumming up the works- especially if you don't have a rear center. Do you have a rear center speaker? If not, have you turned off the the rear center in your menus?
    If you don't have a rear center speaker- and this speaker is not set to NONE in the menu-- when you do the EX processing it will extract the "in phase" signal as REAR CENTER (a little complex to explain, but whatever is sent to both l/r surround speakers equally is seen by an EX processor as "center")-- and try to send it to the rear center- if you don't have one- you won't get much sound.
    So, make sure that the rear center is set to NONE if you don't have one! make sure the EX processing is turned off.
    If you do have a rear center, still turn off the DD EX processing for Avia's test.
    See if that changes anything.
    -vince
     
  8. Rick J

    Rick J Stunt Coordinator

    Joined:
    Nov 27, 2002
    Messages:
    63
    Likes Received:
    0
    vince...THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    wow, that was it! the rear surround/center was set to on, on the receiver(btw, it's a denon avr 1803). the ls/rs phase test now works correctly! i can't say how much i appreciate your help, but i really do!!!

    i got the surround setup last month and have been fiddling with the adjusts on and off since then. when it came to setting the size of all the speakers in the system setup menu (large, small, none), the manual didn't say anything about having that set to "none" if you don't have a rear center. therefore, i just assumed it was supposed to be on. anyways, i just finished doing this and am still breathing a sigh of relief, but i wanted to get back to right away to let you know it worked and to thank you.

    one other thing i noticed in your response was that you mentioned the dd ex processing should be turned off for avia's test. a couple of questions...

    1) why?
    2) if this is important, why do you think they don't mention it on the disc? in fact, they don't mention any format/setting for performing the tests that i recall.
    3) what format should the receiver be in when doing the tests? i'm assuming dolby d since it's not in dts. what happens if it's not?
    4) if i had it in the "dolby d ex" setting when performing all the tests, do i need to do them all over?

    i'm curious about this because when you mentioned to make sure the dd ex processing is turned off, i couldn't do that. as soon as i put the disc in, it automatically goes to that setting (auto mode). the remote won't even let me choose anything else. via the receiver, i can choose things like dts, stereo, direct, virtual, 5/6 channel stereo, the dsp modes, and then the dolby d ex setting.

    hang on... i just went downstairs to try it again, and now the "ex" is off and it's in dolby d! strange, was it locked in that mode because the rear center was set to "on"? the only setting i changed on the receiver was to set the rear center to "off".

    well, i'm done for tonight, let me know your thoughts on this when you have time. i'm not sure some of you guys get the praise you deserve... did i say thanks?! rick
     
  9. Vince Maskeeper

    Vince Maskeeper Producer

    Joined:
    Jan 18, 1999
    Messages:
    6,499
    Likes Received:
    0
    In the manual for the 1803, page 20, it shows that you can cyle through the currently available decoding modes using the DOLBY/DTS SURROUND button on the remote or the unit-- then you can also change surround Parameters using the SURROUND PARAMETER button. Once you're in Dolby mode, the parameter button might cycle through ex on/off...
    Also, some of the various toggles are discussed on page 21-22. It looks like there is actually a "SURROUND BACK" button on the unit which enables/disables the rear surround channel when you have on (in other words this toggles on/off EX processing). Without playing with it I can't know for sure how it works- but it likely lights up as EX when that back surround is on, and Dolby D when it is not. Since you disabled it permanantly, it has set this back surround to off and thus us no longer trying EX processing.
    I'd guess if (for an experiement) you set the rear center speaker back from NONE to SMALL and you played with toggling this back surround button on/off- you'd likely see the display mode change to EX.
    Hope that helps
    Vince
     

Share This Page