Avia and subwoofer

Discussion in 'Archived Threads 2001-2004' started by Robert Mayrand, Jun 8, 2002.

  1. Robert Mayrand

    Robert Mayrand Stunt Coordinator

    Joined:
    Oct 4, 2001
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    When i use the test on "avia" dvd to set the subwoofer level according to the other speaker (Wideband Pink Noise, Subwoofer Level, Right-Surround and all other speaker) the subwoofer doesn't respond. But on all other test it is doing ok (like the low frequency test, the crossover do just fine).

    Rob
     
  2. Vin

    Vin Supporting Actor

    Joined:
    Oct 23, 2000
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    0
    Robert, with the Avia disc you'll need to set all your speakers to SMALL (which is usually recommended with most speakers anyway) to get any signal to the sub. I use Video Essentials which differs from Avia in that it will send a test tone to the sub regardless of speaker size setting.

    I'm sure another member who uses the Avia disc will be along to elaborate but basically this is where your problem lies.

    Hope this helps,
    Vin
     
  3. Robert Mayrand

    Robert Mayrand Stunt Coordinator

    Joined:
    Oct 4, 2001
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    well the problem is that my speaker are already set to small. I've been on the avia websites and it seem that this mean that my sub cross over isn't receiving the extra bass from the main channel but only what is especially feed to the .1 lfe channel.......bummer!

    Rob
     

Share This Page