1. Sign-up to become a member, and most of the ads you see will disappear. It only takes 30 seconds to sign up, so join the discussion today!
    Dismiss Notice

AVA250 cuts out?

Discussion in 'Archived Threads 2001-2004' started by Philip_G, Mar 1, 2001.

  1. Philip_G

    Philip_G Producer

    Joined:
    Nov 13, 2000
    Messages:
    5,030
    Likes Received:
    0
    Trophy Points:
    0
    Today's the first day I've been able to push my DIY sub *HARD* for any period of time (hour and a half or so) after probably an hour the amp started to cut out for some reason.
    Has anyone else noticed this? I'm guessing it's some sort of thermal protection since the heatsink was pretty hot, could it be something else?
    the amp has about a foot of airspace between it and the wall, should be enough air. Maybe I should mount a cooling fan on the fins [​IMG]
     
  2. Keith Outhouse

    Keith Outhouse Stunt Coordinator

    Joined:
    Feb 2, 1999
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    I have the same amp connected in parallel to a Tempest driver (4 ohms). I have pushed it pretty hard with no trouble. Fins get pretty warm but not really hot. Perhaps you are trying to drive a load of less than 4 ohms? If it's a dual voice coil unit, try disconnecting one side just to see. A fan should help, but really should not be required.
     
  3. Philip_G

    Philip_G Producer

    Joined:
    Nov 13, 2000
    Messages:
    5,030
    Likes Received:
    0
    Trophy Points:
    0
    I'm running a similar setup, it's driving a shiva paralleled, so should be seeing 4 ohms.
    it made it through 3 songs at insane volume levels before over heating [​IMG]
    click it off, and back on, and put a room fan behind the heatsink and it's staying cool so far.
    in it's credit, it's pumping at loud volumes, with the gain all the way up, and the deck at +10Db
     

Share This Page