Audio delays on NBC OTA shows

Discussion in 'Archived Threads 2001-2004' started by Steve Castle, Dec 3, 2002.

  1. Steve Castle

    Steve Castle Auditioning

    Joined:
    Dec 19, 2001
    Messages:
    12
    Likes Received:
    0
    Hi all,

    My wife's pointed this out to me on a few occasions and tonight I saw it for myself. Watching the prime time NBC shows over OTA I was seeing delays in all audio. When I flipped to ABC, CBS, PBS, etc things were just fine. If I watched through AT&T cable the audio was fine too. Any ideas if this is an equipment issue or just a general broadcast issue?


    PS... For equipment I've got a Mitsu 65511 with an Onkyo 898 running the speakers. For now I'm using an old Terk interior antenna, soon to be upgraded to an outdoor.
     
  2. doug zdanivsky

    doug zdanivsky Supporting Actor

    Joined:
    Aug 19, 1998
    Messages:
    855
    Likes Received:
    16
    Location:
    Mackenzie, BC, Canada
    Real Name:
    doug zdanivsky
    I noticed that too.. I think it was Frasier I was watching..

    So it's not your equipment!
     
  3. doug zdanivsky

    doug zdanivsky Supporting Actor

    Joined:
    Aug 19, 1998
    Messages:
    855
    Likes Received:
    16
    Location:
    Mackenzie, BC, Canada
    Real Name:
    doug zdanivsky
    BTW I was watching an SDTV channel, don't know if that had anything to do with it..
     
  4. Pete M

    Pete M Stunt Coordinator

    Joined:
    Apr 20, 2000
    Messages:
    88
    Likes Received:
    1
    Are you talking HD OTA or regular? I have been experiencing audio delays all season on NBC, specifically Frasier and Hidden Hills (the only 2 NBC shows I watch in HD). I thought it was a local problem, but if you're talking about HD, then maybe it is something NBC is doing (wrong).
     
  5. Steve Castle

    Steve Castle Auditioning

    Joined:
    Dec 19, 2001
    Messages:
    12
    Likes Received:
    0
    Pete,

    It was HD OTA and the night I posted it was Frasier I was watching. I'm going to wait for ER tonight to see if it's still there or not.

    Steve
     
  6. Mike I

    Mike I Supporting Actor

    Joined:
    Jan 20, 2000
    Messages:
    720
    Likes Received:
    0
    Usually if you do a hard reboot of your Set top box, that will solve the audio sync problem..
     
  7. Steve Castle

    Steve Castle Auditioning

    Joined:
    Dec 19, 2001
    Messages:
    12
    Likes Received:
    0
    Mike,

    The Mits 65511 comes with the integrated digital receiver for OTA and cable broadcasts.

    Steve
     
  8. Steve Castle

    Steve Castle Auditioning

    Joined:
    Dec 19, 2001
    Messages:
    12
    Likes Received:
    0
    Oh, forgot to write. Last night's ER did also have the same delays. As for CBS things were just fine.
     
  9. Mike I

    Mike I Supporting Actor

    Joined:
    Jan 20, 2000
    Messages:
    720
    Likes Received:
    0
    Sorry Steve...I did not know that..One of the Engineers at my local CBS affialite who I know gave me that suggestion, and it works every time for my Set Top Box..I don't know what you would do with an internal box , but I would imagine it could work the same way...
     
  10. Steve Castle

    Steve Castle Auditioning

    Joined:
    Dec 19, 2001
    Messages:
    12
    Likes Received:
    0
    Thanks for the information Mike. I do have friends with the STB and I'll pass that along to them. Not sure if they were aware of that fix. Definitely need to figure out how to fix the most watched channel in the house.

    PS. Just watching SVU and seeing it again, yet not as pronounced as previous.
     

Share This Page